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INTRODUCTION TO EXCEL
What Is a Spreadsheet?

CASE STUDY | OK Office Systems
You are an assistant manager at OK Office Systems (OKOS) in Toronto. OKOS sells a

wide range of computer systems, peripherals, and furniture for small- and medium-

sized organizations in the metropolitan area. To compete against large, global big-

box office supply stores, OKOS provides competitive pricing by ordering directly

from local manufacturers rather than dealing with distributors.

The manager asked you to help prepare a markup, discount, and profit analysis

for selected items on sale. The manager has been keeping these data in a ledger, but

you will develop a spreadsheet to perform the necessary calculations. Although your

experience with Microsoft Office Excel 2010 may be limited, you are excited to apply

your knowledge and skills to your newly assigned responsibility.

When you get to the Hands-On Exercises, you will create and format the analytical

spreadsheet to practise the skills you learn in this chapter.

OBJECTIVES AFTER YOU READ THIS CHAPTER, YOU WILL BE ABLE TO:

311

From Excel Chapter 1 of Exploring Microsoft® Office 2010 Volume 1, Canadian Edition, Robert T. Grauer, Mary Anne Poatsy, Keith
Mulbery, Michelle Hulett, Cynthia Krebs, Keith Mast, Andy Igonor, Randy Jenne. Copyright © 2012 by Pearson Canada Inc. 
All rights reserved.

M01_GRAU8592_02_SE_C01EC.qxd  1/10/11  11:50 AM  Page 311



Original values

Original calculated
retail price

Changed values Automatically updated retail price

FIGURE 1 Original and
Modified Values ➤

Introduction to Spreadsheets
The ability to organize, calculate, and evaluate quantitative data is one of the most important
skills needed today for personal, as well as managerial, decision making. In your personal life,

you track expenses for your household budget, maintain a savings
plan, and determine what amount you can afford for a house or
car payment. Retail managers create and analyze their organiza-
tions’ annual budgets, sales projections, and inventory records.
Charitable organizations track the donations they receive, the dis-

tribution of those donations, and overhead expenditures. Scientists track the results of their
experiments and perform statistical analysis to draw conclusions and recommendations.

Regardless of what type of quantitative analysis you need to do, you can use a spread-
sheet to help you maintain data and perform calculations. A spreadsheet is an electronic file
that contains a grid of columns and rows used to organize related data and to display results
of calculations, enabling interpretation of quantitative data for decision making. A
spreadsheet program is a computer application, such as Microsoft Excel, that you use to cre-
ate and modify electronic spreadsheets.

Performing calculations using a calculator and then entering the results into a ledger can
lead to inaccurate values. If an input value is incorrect or needs to be updated, you have to
recalculate the results manually, which is time-consuming and can lead to inaccuracies. An
electronic spreadsheet makes data-entry changes easy. If the formulas are correctly con-
structed, the results recalculate automatically and accurately, saving time and reducing room
for error. The left side of Figure 1 shows the original spreadsheet with the $450 cost, 75%
markup rate, and calculated retail price. The right side shows the updated spreadsheet with a
$500 cost, 65.5% markup, and automatically updated retail price.

A spreadsheet is an electronic
file that contains a grid of
columns and rows containing
related data.

A spreadsheet program is a
computer application used to
create and modify spreadsheets.
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A worksheet is a spreadsheet
that contains formulas, functions,
values, text, and visual aids.

A workbook is a file containing
related worksheets.

The ability to organize, calculate, and evaluate
quantitative data is one of the most important

skills needed today.

In this section, you will learn how to design workbooks and worksheets. In addition, you
will explore the Excel window and learn the name of each window element. Then, you will
enter text, values, dates, and formulas in a worksheet.

Planning for Effective Workbook 
and Worksheet Design
Microsoft Excel is the most popular spreadsheet program used today. In Excel, a worksheet is a
single spreadsheet that typically contains descriptive labels, numeric values, formulas, func-
tions, and graphical representations of data. A workbook is a collection of one or more related
worksheets contained within a single file. By default, new workbooks contain three worksheets.
Storing multiple worksheets within one workbook helps organize related data together in one
file and enables you to perform calculations among the worksheets within the workbook. For
example, you can create a budget workbook of 13 worksheets, one for each month to store your
personal income and expenses and a final worksheet to calculate totals across the entire year.

You should plan the structure before you start entering data into a worksheet. Using the
OKOS case study as an example, the steps to design the workbook and a worksheet include
the following:

1. State the purpose of the worksheet. The purpose of the OKOS worksheet is to provide data,
including a profit margin, on selected products on sale.
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2. Decide what input values are needed. Create an input area, a range of cells to enter values for
your variables or assumptions. Clearly label an input area so that users know where to
change values. For the OKOS worksheet, list the product names, the costs OKOS pays the
manufacturers, the markup rates, and the proposed discount rates for the sale. Enter
these data in individual cells to enable changes if needed.

3. Decide what outputs are needed to achieve the purpose of the worksheet. Create an output area,
a range of cells that contains the results of manipulating values in the input area. As the
OKOS assistant manager, you need to calculate the retail price (i.e., the selling price to
your customers), the sale price, and the profit margin. As you plan your formulas,
avoid constants (raw numbers); instead, use references to cells containing numbers.

4. Assign the worksheet inputs and results into columns and rows, and consider labelling. Typically,
descriptive labels appear in the first column to represent each row of data. For the OKOS
worksheet, enter the product names in the first column. Labels at the top of each column
represent individual columns of data, such as cost, markup rate, and selling price.

5. Enter the labels, values, and formulas in Excel. Change the input values to test that your for-
mulas produce correct results. If necessary, correct any errors in the formulas to produce
correct results regardless of the input values. For the OKOS worksheet, change some of
the original costs and markup rates to ensure the calculated retail price, selling price, and
profit margin percentage results update correctly.

6. Format the numerical values in the worksheet. Align decimal points in columns of numbers.
In the OKOS worksheet, use Accounting Number Format and the Percent Style to for-
mat the numerical data. Adjust the number of decimal places as needed.

7. Format the descriptive titles and labels attractively but so as not to distract your audience from the
purpose of the worksheet. Include a descriptive title and label for each column. Add bold to
headings, increase the font size for readability, and use colour to draw attention to
important values or trends. In the OKOS worksheet, you will centre the main title over
all the columns and apply a larger font size to it.

8. Document the worksheet as thoroughly as possible. Include the current date, your name as the
author of the worksheet, assumptions, and purpose of the worksheet.

9. Save the completed workbook. Preview and prepare printouts for distribution in meetings, or
send an electronic copy of the workbook to those who need it.

Figure 2 shows the completed worksheet in Excel.
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An input area is a range of cells
containing values for variables
used in formulas.

An output area is a range of
cells containing results based on
manipulating the variables.

Centred title

Formatted column labels

Product data
organized into rows

Formatted input range
(cost, markup rate, and

percentage off)

Formatted output range
(calculated results)

FIGURE 2 Completed OKOS
Worksheet in Excel ➤

Exploring the Excel Window
By now, you should be familiar with the standard interface of Microsoft Office applications:
the Quick Access Toolbar, title bar, control buttons, Ribbon, Home tab, the Backstage view,
and scroll bars. The Excel window includes screen elements that are similar to other Office
applications and items that are unique to Excel. Figure 3 identifies elements specific to the
Excel window, and Table 1 lists and describes the Excel window elements.
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Select All

Row heading

Sheet tab navigation buttons

Name Box

Insert Function

Formula Bar

Status bar

Column heading

Active cell

Mouse pointer

Sheet tabs

Insert Worksheet

Add-Ins tab may appear on the Ribbon

FIGURE 3 Excel Window ➤

TABLE 1 Excel Elements

Element Description

Name Box The Name Box is an identifier that displays the address of the cell
currently used in the worksheet. You can use the Name Box to go to a
cell, assign a name to one or more cells, or select a function.

Cancel
Cancel appears to the right of the Name Box when you enter or edit
data. Click Cancel to cancel the data entry or edit and revert back to the
previous data in the cell, if any. Cancel disappears after you click it.

Enter
Enter appears to the right of the Name Box when you enter or edit data.
Click Enter to accept data typed in the active cell and keep the current
cell active. The Enter check mark disappears after you enter the data.

Insert
Function

Click to display the Insert Function dialog box, which enables you to
search for and select a function to insert into the active cell.

Formula Bar The Formula Bar, the area that appears below the Ribbon and to the
right of Insert Function, shows the contents of the active cell. You can
enter or edit cell contents here or directly in the active cell. Drag the
bottom border of the Formula Bar down to increase the space of the
Formula Bar in order to display large amounts of data or a long formula
contained in the active cell.

Select All The square at the intersection of the row and column headings in the 
top-left corner of the worksheet. Click it to select everything contained 
in the active worksheet.

The Name Box identifies the
address of the current cell.

The Formula Bar displays the
content (text, value, date, or
formula) in the active cell.

TIP Add-Ins Tab

You may see an Add-Ins tab on the Ribbon. This tab indicates that additional functionality,
such as an updated Office feature or an Office-compatible program, has been added to your
system. Add-Ins are designed to increase your productivity.
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A sheet tab displays the name
of a worksheet within a work-
book.

A cell is the intersection of a
column and row.

A cell address identifies a cell
by a column letter and a row
number.

Identify Columns, Rows, and Cells
A worksheet contains columns and rows, with each column and row assigned a heading.
Columns are assigned alphabetic headings from columns A to Z, continuing from AA to AZ,
and then from BA to BZ until XFD, which is the last of the possible 16,384 columns. Rows have
numeric headings ranging from 1 to 1,048,576 (the maximum number of rows available).

The intersection of a column and row is a cell; a total of over 17 billion cells are available
in a worksheet. Each cell has a unique cell address, identified first by its column letter and
then its row number. For example, the cell at the intersection of column A and row 9 is cell
A9. Cell references are useful when referencing data in formulas, or in navigation.

Navigate In and Among Worksheets
The active cell is the current cell. Excel displays a dark border around the active cell in the
worksheet window, and the cell address of the active cell appears in the Name Box. The con-
tents of the active cell, or the formula used to calculate the results of the active cell, appear in
the Formula Bar. You can change the active cell by using the mouse to click in a different cell.
If you work in a large worksheet, you may not be able to see the entire contents in one screen;
use the vertical and horizontal scroll bars to display another area of the worksheet, and then
click in the desired cell to make it the active cell.

To navigate to a new cell, click it, or use the arrow keys on the keyboard. When you
press Enter, the next cell down in the same column becomes the active cell. Table 2 lists
the keyboard methods for navigating within a worksheet. The Go To command is helpful
for navigating to a cell that is not visible onscreen.

TABLE 1 Excel Elements

Element Description

Column 
headings

The letters above the columns, such as A, B, C, and so on.

Row headings The numbers to the left of the rows are row headings, such as 1, 2, 3,
and so on.

Sheet tabs Sheet tabs, located at the bottom-left corner of the Excel window, show
the names of the worksheets contained in the workbook. Three sheet tabs,
initially named Sheet1, Sheet2, and Sheet3, are included when you start a
new Excel workbook. You can rename sheets with more meaningful names.
To display the contents of a particular worksheet, click its sheet tab.

Sheet Tab
Navigation 
buttons

If your workbook contains several worksheets, Excel may not show all
the sheet tabs at the same time. Use the buttons to display the first, pre-
vious, next, or last worksheet.

Status bar Located at the bottom of the Excel window, below the sheet tabs and above
the Windows taskbar, the status bar displays information about a selected
command or operation in progress. For example, it displays Select destina-
tion and press ENTER or choose Paste after you use the Copy command.

(Continued )

TABLE 2 Keystrokes and Actions

Keystroke Used to

t Move up one cell in the same column.

b Move down one cell in the same column.

l Move left one cell in the same row.

r Move right one cell in the same row.

Tab Move right one cell in the same row.

The active cell is the current
cell, indicated by a dark border.

(Continued )
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AutoComplete

FIGURE 4 Data Entered in
Cells ➤

Text includes letters, numbers,
symbols, and spaces.

To display the contents of another worksheet within the workbook, click the sheet tab at
the bottom of the workbook window. The active sheet tab has a white background colour.
After you click a sheet tab, you can then navigate within that worksheet.

Entering and Editing Cell Data
The four types of data that you can enter in a cell in an Excel worksheet are text; values;
dates; and formulas, including functions. Figure 4 shows examples of text, values, dates, and
formula results.

Introduction to Excel316

Enter Text
Text is any combination of letters, numbers, symbols, and spaces not used in calculations.
Excel treats phone numbers, such as 555-1234, and Social Insurance Numbers, such as 123-
456-789, as text entries. You enter text for a worksheet title to describe the contents of the
worksheet, as row and column labels to describe data, and as cell data. Text aligns at the left
cell margin by default. To enter text in a cell, do the following:

• Make sure the cell is active where you want to enter text.
• Enter the text.
• Press Enter, press an arrow key on the keyboard, or click Enter—the check mark

between the Name Box and the Formula Bar. If you want to enter data without mak-
ing another cell the active cell, click Enter instead of pressing Enter.

TIP Line Break in a Cell

If you have a long text label that does not fit well in a cell, you can insert a line break to display
the text label on multiple lines within the cell. To insert a line break while you are typing a label,
press Alt+Enter where you want to start the next line of text within the cell.

TABLE 2 Keystrokes and Actions

Keystroke Used to

Page Up Move the active cell up one screen.

Page Down Move the active cell down one screen.

Home Move the active cell to column A of current row.

Ctrl+Home Make cell A1 the active cell.

Ctrl+End Make the rightmost, lowermost active corner of the worksheet—the
intersection of the last column and row that contains data—the active
cell. Does not move to cell XFD1048576 unless that cell contains data.

F5 or Ctrl+G Display the Go To dialog box to enter any cell address.

(Continued )
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TIP AutoComplete

As soon as you begin typing a label into a cell, Excel searches for and automatically displays
any other label in that column that matches the letters you typed (see Figure 4). Press Enter to
accept the repeated label, or continue typing to enter a different label.

Enter Values
Values are numbers that represent a quantity or a measurable amount. Excel usually distin-
guishes between text and value data based on what you enter. The primary difference
between text and value entries is that value entries can be the basis of calculations, whereas
text cannot. Values align at the right cell margin by default. After entering values, you can
align decimal places and add identifying characters, such as $ or %.

Enter Dates
You can enter dates and times in a variety of formats in cells, such as 9/15/2012; 9/15/12;
September 15, 2012; or 15-Sep-12. You can also enter times, such as 1:30 PM or 13:30. You
should enter a static date to document when you create or modify a workbook or to docu-
ment the specific point in time when the data were accurate, such as on a balance sheet or
income statement. Dates are values, so they align at the right cell margin.

Excel displays dates differently from the way it stores dates. For example, the displayed
date 9/15/2012 represents the fifteenth day in September in the year 2012. Excel stores dates
as serial numbers starting at 1 with January 1, 1900, so 9/15/2012 is stored as 41167 so that
you can create formulas to calculate how many days exist between two dates.

A value is a number that repre-
sents a quantity or an amount.

TIP Static Dates and Times

Press Ctrl+semicolon to insert the current date, such as 3/28/2012, or press Ctrl+Shift+
semicolon to insert the current time, such as 4:35 PM.

Enter Formulas
Formulas are the combination of cell references, arithmetic operations, values, and/or func-
tions used in a calculation. For Excel to recognize a formula, you must start the formula with
an equal sign (=). Because Excel requires that formulas start with =, it treats phone numbers,
such as (416) 555-1234, as text, not values. In Figure 4, cell E5 contains the formula
=C5*D5+C5. The result of the formula (600) displays in the cell.

Edit and Clear Cell Contents
You can edit a cell’s contents by doing one of the following:

• Click the cell, click in the Formula Bar, make the changes, and then click Enter on
the left side of the Formula Bar.

• Double-click the cell, make changes in the cell, and then press Enter.
• Click the cell, press F2, make changes in the cell, and then press Enter.

You can clear a cell’s contents by doing one of the following:

• Click the cell, and then press Delete.
• Click the cell, click Clear in the Editing group on the Home tab, and then select

Clear Contents.

A formula is a combination
of cell references, operators,
values, and/or functions used
to perform a calculation.

Introduction to Spreadsheets • Excel 2010Introduction to Spreadsheets • Excel 2010
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a. Start Excel. Save the new workbook as e01h1markup_LastnameFirstname.

When you save files, use your last and first names. For example, as the Excel author, I would
save my workbook as e01h1markup_MulberyKeith.

b. Type OK Office Systems Pricing Information in cell A1, and then press Enter.

When you press Enter, the next cell down—cell A2 in this case—becomes the active cell. The
text does not completely fit in cell A1, and some of the text appears in cells B1, C1, and D1. If
you make cell B1, C1, or D1 the active cell, the Formula Bar is empty, indicating that nothing is
stored in those cells. If you were to type data in cell B1, that text would appear in cell B1, and
although the contents of cell A1 would appear cut off, cell A1 still would contain the entire text.

c. Click cell A4, type Product, and then press Enter.

d. Continue typing the rest of the text in cells A5 through A10 as shown in Figure 5. Note that
text appears to flow into column B.

When you start typing Co in cell A6, AutoComplete displays a ScreenTip suggesting a
previous text entry starting with Co—Computer System—but keep typing to enter Color
Laser Printer instead. You just entered the product labels to describe the data on each row.

e. Click cell B4 to make it the active cell. Type Cost and press Tab.

Instead of pressing Enter to move down column B, you pressed Tab to make the cell to the
right the active cell.

FIGURE 5 Text Entries ➤

1 Introduction to Spreadsheets
As the assistant manager of OKOS, you need to create a worksheet that shows the cost (the amount OKOS pays its suppliers),
the markup percentage (the amount by which the cost is increased), and the retail selling price. In addition, you need to list the
discount percentage (such as 25% off) for each product, the sale price, and the profit margin percentage. Most of the cells in the
worksheet will contain formulas. You have already planned the design as indicated in the steps listed earlier in this chapter.

Skills covered: Enter Text • Enter Unformatted Values • Enter a Date and Clear Cell Contents

STEP 1 ENTER TEXT
Now that you have planned your worksheet, you are ready to enter labels for the title, row labels, 
and column labels. Refer to Figure 5 as you complete Step 1.

FYI
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HOE1 Training
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f. Type the following text in the respective cells, pressing Tab after typing each column 
heading:

• Markup Rate in cell C4

• Retail Price in cell D4

• Percent Off in cell E4

• Sale Price in cell F4

• Profit Margin in cell G4

Notice that the text looks cut off when you enter data in the cell to the right. Do not worry
about this now. You will adjust column widths and formatting later in this chapter.

TROUBLESHOOTING: If you notice a typographical error, click in the cell containing the error, and
then retype the label. Or press F2 to edit the cell contents, move the insertion point using the arrow
keys, press Backspace or Delete to delete the incorrect characters, type the correct characters, and
then press Enter. If you type a label in an incorrect cell, click the cell, and then press Delete.

g. Save the changes you made to the workbook.

You should develop a habit of saving periodically. That way if your system unexpectedly
shuts down, you won’t lose everything you worked on.

STEP 2 ENTER UNFORMATTED VALUES
Now that you have entered the descriptive labels, you need to enter the cost, markup rate, and
percent off for each product. Refer to Figure 6 as you complete Step 2.

FIGURE 6 Unformatted 
Values ➤

a. Click cell B5 to make it the active cell.

You are ready to enter the amount each product cost your company.

b. Type 400 and press Enter.

c. Type the remaining costs in cells B6 through B10 as shown in Figure 6.

TIP Numeric Keypad

To improve your productivity, you should use the numeric keypad on the right side of your keyboard
if your keyboard contains a numeric keypad. If you use a laptop, you can purchase a separate
numeric keypad device to use. It is much faster to type values and use Enter on the number keypad
rather than using the numbers on the keyboard. Make sure Num Lock is active before using the key-
pad to enter values.

FYI
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d. Click cell C5, type 0.5, and then press Enter.

You entered the markup rate as a decimal instead of a percentage. You will apply Percent
Style later, but now you can concentrate on data entry. When you enter decimal values less
than zero, you can type the period and value without typing the zero first, such as .5. Excel
will automatically add the zero. You can also enter percentages as 50%, but the approach this
textbook takes is to enter raw data without typing formatting such as % and then to use
number formatting options through Excel to display formatting symbols.

e. Type the remaining markup rates in cells C6 through C10 as shown in Figure 6.

f. Click cell E5, type 0.15, and then press Enter.

You entered the markdown or percent off sale value as a decimal.

g. Type the remaining markdown rates in cells E6 through E10 as shown in Figure 6, and then
save the changes to the workbook.

Introduction to Excel320

STEP 3 ENTER A DATE AND CLEAR CELL CONTENTS
As you review the worksheet, you realize you need to provide a date to indicate when the sale starts.
Refer to Figure 7 as you complete Step 3.

Final date entered

Clear menu to clear
previous date and format

FIGURE 7 Date Entered ➤

a. Click cell A2, type 9/1/12, and then press Enter.

The date aligns on the right cell margin by default. Note that Excel displays 9/1/2012 instead
of 9/1/12 as you entered.

b. Click cell A2. Click Clear in the Editing group on the Home tab, and then select Clear All.

The Clear All command clears both cell contents and formatting in the selected cell(s).

c. Type September 1, 2012 in cell A2, and then press Enter.

When you enter a date in the format September 1, 2012, Excel displays the date in the customer
number format: 1-Sep-12. However, you can select a date number format in the Format Cells
dialog box.

d. Save the workbook. Keep the workbook onscreen if you plan to continue with Hands-On
Exercise 2. If not, close the workbook and exit Excel.
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Mathematics and Formulas
Formulas transform otherwise static numbers into meaningful results that can update as values
change. For example, a payroll manager can build formulas to calculate the gross pay, deduc-

tions, and net pay for an organization’s employees, or a doctoral
student can create formulas to perform various statistical calcula-
tions to interpret his or her research data.

You can use formulas to help you analyze how results will
change as the input data change. You can change the value of your assumptions or inputs
and explore the results quickly and accurately. For example, if the interest rate changes from
4% to 5%, how would that affect your monthly payment? Analyzing different input values in
Excel is easy after you build formulas. Simply change an input value and observe the change
in the formula results.

In this section, you will learn how to use mathematical operations in Excel formulas. You
will refresh your memory of mathematical order of precedence and how to construct
formulas using cell addresses so that when a value of an input cell changes, the result of the
formula changes without you having to modify the formula.

Using Symbols and the Order
of Precedence
The four mathematical operations—addition, subtraction, multiplication, and division—
are the basis of mathematical calculations. Table 3 lists the common arithmetic operators
and their symbols.

Formulas transform otherwise static numbers
into meaningful results.

TABLE 3 Arithmetic Operators and Symbols

Operation Common Symbol Symbol in Excel

Addition + +

Subtraction - -

Multiplication X *

Division ÷ /

Exponentiation ^ ^

Enter Cell References in Formulas
Start a formula by typing the equal sign (=), followed by the arithmetic expression. Do not
include a space before or after the arithmetic operator. To add the contents of cells A2 and
A3, enter =A2+A3 or =A3+A2. Excel uses the value stored in cell A2 (10) and adds it to the
value stored in cell A3 (2). The result—12—appears in the cell instead of the formula itself.
You can see the formula of the active cell by looking at the Formula Bar. Figure 8 shows a
worksheet containing data and results of formulas. The figure also displays the actual for-
mulas used to generate the calculated results.

Input values

Output (formula results)

FIGURE 8 Formula 
Results ➤
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If you type A2+A3 without the equal sign, Excel does not recognize that you entered a
formula and stores the data as text.

You should use cell addresses instead of values as references in formulas where possible.
You may include values in an input area—such as dates, salary, or costs—that you will need
to reference in formulas. Referencing these cells in your formulas, instead of typing the value
of the cell to which you are referring, keeps your formulas accurate if the values change. If
you change the value of cell A2 to 5, the result of =A2+A3 displays 7 in cell A4. If you had
typed actual values in the formula, =10+2, you would have to edit the formula each time a
value changes. Always design worksheets in such a way as to be able to change input values
without having to modify your formulas if an input value changes later.

TIP Constants in Formulas

Use cell references instead of actual values in formulas, unless the value is a constant. For
example, to calculate the reciprocal of a percentage stored in cell B4, type =1-B4. The con-
stant, 1, represents 100%, a value that never changes, although the percentage in cell B4
might change.

Control the Results with the Order 
of Precedence
Recall the basic rules of performing calculations from a high school or college math class.
What is calculated first in the expression =A1+A2*A3? Remember that multiplication is per-
formed before addition, so the value in cell A2 is multiplied by the value in cell A3. Excel then
adds the product to the value in cell A1.

The order of precedence (also called order of operations) is a rule that controls the
sequence in which arithmetic operations are performed, which affects the results of the
calculation. Excel performs mathematical calculations left to right in this order:
Parentheses, Exponentiation, Multiplication or Division, and finally Addition or
Subtraction. Some people remember the order of precedence with the phrase Please
Excuse My Dear Aunt Sally. Therefore, if you want to add the values in A1 and A2 and then
multiply the sum by the value in cell A3, you need to enclose the addition operation in
parentheses =(A1+A2)*A3 since anything in parentheses is calculated first. Without
parentheses, multiplication has a higher order of precedence than addition and will be cal-
culated first. Figure 9 shows formulas, formula explanations, and formula results based on
the order of precedence. The result in cell A12 displays only five digits to the right of the
decimal point.

The order of precedence
controls the sequence in which
Excel performs arithmetic 
operations.

FIGURE 9 Formula 
Results Based on Order 
of Precedence ➤
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Auto Fill enables you to copy the
contents of a cell or cell range
or to continue a sequence by
dragging the fill handle over an
adjacent cell or range of cells.

The fill handle is a small black
square at the bottom-right
corner of a cell.

Using Auto Fill
Auto Fill enables you to copy the contents of a cell or a range of cells by dragging the fill 
handle (a small black square appearing in the bottom-right corner of a cell) over an adjacent
cell or range of cells. To use Auto Fill, do the following:

1. Click the cell with the content you want to copy to make it the active cell.

2. Position the pointer over the bottom-right corner of the cell until it changes to the fill
pointer (a thin black plus sign).

3. Drag the fill handle to repeat the content in other cells.

Copying Formulas with Auto Fill. After you enter a formula in a cell, you can duplicate
the formula down a column or across a row without retyping it by using Auto Fill. Excel
adapts each copied formula based on the type of cell references in the original formula.

Completing Sequences with Auto Fill. You can also use Auto Fill to complete a sequence.
For example, if you enter January in a cell, you can use Auto Fill to enter the rest of the
months in adjacent cells. Other sequences you can complete are quarters (Qtr 1, etc.), week-
days, and weekday abbreviations, by typing the first item and using Auto Fill to complete the
other entries. For numeric values, however, you must specify the first two values in sequence.
For example, if you want to fill in 5, 10, 15, and so on, you must enter the first two values in
two cells, select the two cells, and then use Auto Fill so that Excel knows to increment by 5.
Figure 10 shows the results of filling in months, abbreviated months, quarters, weekdays,
abbreviated weekdays, and increments of 5.

Incremented values filled in

Click to see Auto Fill Options

FIGURE 10 Auto Fill 
Examples ➤

Immediately after you use Auto Fill, Excel displays the Auto Fill Options button in the
bottom-right corner of the filled data (see Figure 10). Click the button to display four
options: Copy Cells, Fill Series, Fill Formatting Only, or Fill Without Formatting.

TIP Fill Handle

To copy a formula down a column, double-click the fill handle. Excel will copy the formula in
the active cell for each row of data to calculate in your worksheet. Cell addresses change
automatically during the Auto Fill process. For example, if the original formula is =A1+B1 and
you copy the formula down one cell, the copied formula is =A2+B2.
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Displaying Cell Formulas
When you enter a formula, Excel shows the result of the formula in the cell (see the top half
of Figure 11); however, you might want to display the formulas instead of the calculated
results in the cells (see the bottom half of Figure 11). The quickest way to display cell formu-
las is to press Ctrl and the grave accent (`) key, sometimes referred to as the tilde key, in the
top-left corner of the keyboard, below Esc. You can also click Show Formulas in the Formula
Auditing group on the Formulas tab to show and hide formulas. This is a toggle feature; do
the same step to redisplay formula results.

Spreadsheet showing results
of formulas

Spreadsheet showing
formulas

Click to display
formulas onscreen

FIGURE 11 Formulas and
Formula Results ➤
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2 Mathematics and Formulas
In Hands-On Exercise 1, you created the basic worksheet for OKOS by entering text, values, and a date for items on sale this
week. Now you need to insert formulas to calculate the missing results—specifically, the retail (before sale) value, sale price, and
profit margin. You will use cell addresses in your formulas, so when you change a referenced value, the formula results will update
automatically.

Skills covered: Enter the Retail Price Formula • Enter the Sale Price Formula • Enter the Profit Margin Formula • Copy Formulas
with Auto Fill • Change Values and Display Formulas

STEP 1 ENTER THE RETAIL PRICE FORMULA
The first formula you need to create is one to calculate the retail price. The retail price is the price you
originally charge. It is based on a percentage of the original cost so that you earn a profit. Refer to
Figure 12 as you complete Step 1.

Green border and green
cell reference

Formula displayed in
Formula Bar

Blue border and blue
cell reference

FIGURE 12 Retail 
Formula ➤

a. Open the e01h1markup_LastnameFirstname workbook if you closed it after the last Hands-
On Exercise, and then save it as e01h2markup_LastnameFirstname, changing h1 to h2.

TROUBLESHOOTING: If you make any major mistakes in this exercise, you can close the file,
open e01h1markup_LastnameFirstname again, and then start this exercise over.

b. Click cell D5, the cell where you will enter the formula to calculate the retail selling price of
the first item.

c. Type =B5*(1+C5) and view the formula and the coloured cell borders on the screen.

As you type or edit a formula, each cell address in the formula displays in a specific colour,
and while you type or edit the formula, the cells referenced in the formula have a temporarily
coloured border. For example, in the formula =B5*(1+C5), B5 appears in blue, and C5
appears in green. Cell B5 has a temporarily blue border and cell C5 has a temporarily green
border to help you identify cells as you construct your formulas (see Figure 12).

HOE2 Training
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d. Click Enter to the left of the Formula Bar and view the formula.

The result of the formula, 600, appears in cell D5, and the formula displays in the Formula
Bar. This formula first adds 1 (the decimal equivalent of 100%) to 0.5 (the value stored in
cell C5). Excel multiplies that sum of 1.5 by 400 (the value stored in cell B5). The theory
behind this formula is that the retail price is 150% of the original cost.

TROUBLESHOOTING: If the result is not correct, click the cell and look at the formula in the
Formula Bar. Click in the Formula Bar, edit the formula to match the formula shown in step 1c,
and then click Enter. Make sure you start the formula with an equal sign.

TIP Alternative Formula

An alternative formula also calculates the correct retail price: =B5*C5+B5 or =B5+B5*C5. In
this formula, 400 (cell B5) is multiplied by 0.5 (cell C5); that result (200) represents the dollar
value of the markup. Excel adds the value 200 to the original cost of 400 to obtain 600, the
retail price. You were instructed to enter =B5*(1+C5) to demonstrate the order of precedence.

e. Save the workbook with the new formula.

STEP 2 ENTER THE SALE PRICE FORMULA
Now that you calculated the retail price, you want to calculate a sale price. This week, the computer is
on sale for 15% off the retail price. Refer to Figure 13 as you complete Step 2.

a. Click cell F5, the cell where you will enter the formula to calculate the sale price.

b. Type =D5-D5*E5 and notice the colour-coding in the cell addresses. Press Ctrl+Enter to
keep the current cell the active cell.

The result is 510. Looking at the formula, you might think D5-D5 equals zero; remember
that because of the order of precedence rules, multiplication is calculated before subtraction.
The product of 600 (cell D5) and 0.15 (cell E5) equals 90, which is then subtracted from
600 (cell D5), so the sale price is 510. If it helps to understand the formula better, add
parentheses: =D5-(D5*E5).

FIGURE 13 Sale Price
Formula ➤
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c. View the Formula Bar, and then save the workbook with the new formula.

The Formula Bar displays the formula you entered.

TIP Spot-Check Your Work

You can check the result for logic. Use a calculator to spot-check the accuracy of formulas. If you
mark down merchandise by 15% of its regular price, you are charging 85% of the regular price.
You can spot-check your formula to ensure that 85% of 600 is 510 by multiplying 600 by 0.85.

STEP 3 ENTER THE PROFIT MARGIN FORMULA
After calculating the sale price, you want to know the profit margin you earn. You paid $400 for the
computer and will sell it for $510. The profit is $110, which gives you a profit margin of 21.57%. Refer
to Figure 14 as you complete Step 3.

FIGURE 14 Profit Margin
Formula ➤

a. Click cell G5, the cell where you will enter the formula to calculate the profit margin.

The profit margin is the profit (difference in sales price and cost) percentage of the sale
price. This amount represents the amount to cover operating expenses and tax, which are
not covered in this analysis.

b. Type =(F5-B5)/F5 and notice the colour-coding in the cell addresses. Press Ctrl+Enter.

The formula must first calculate the profit, which is the difference between the sale price
(510) and the original cost (400). The difference (110) is then divided by the sale price (510)
to determine the profit margin of 0.215686, or 21.6%.

TROUBLESHOOTING: If you type a backslash (\) instead of a forward slash (/), Excel will display
an error message box. Make sure you type / as the division operator.

c. Look at the Formula Bar, and then save the workbook with the new formula.

The Formula Bar displays the formula you entered.
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STEP 4 COPY FORMULAS WITH AUTO FILL
After double-checking the accuracy of your calculations for the first product, you are ready to copy
the formulas down the columns to calculate the retail price, sale price, and profit margin for the other
products. Refer to Figure 15 as you complete Step 4.

Auto Fill Options

Cell references adjust in
copied formula

FIGURE 15 Auto Fill ➤

a. Click cell D5, the cell containing the formula to calculate the retail price for the first item.

b. Position the mouse pointer on the fill handle in the bottom-right corner of cell D5. When
the pointer changes from a white plus sign to a thin black plus sign, double-click the fill
handle.

Excel’s Auto Fill feature copies the retail price formula for the remaining products in your
worksheet. Excel detects when to stop copying the formula when it encounters a blank row,
such as in row 11.

c. Click cell D6, the cell containing the first copied retail price formula, and look at the
Formula Bar.

The original formula was =B5*(1+C5). The copied formula in cell D6 is =B6*(1+C6). Excel
adjusts the cell addresses in the formula as it copies the formula down a column so that the
results are based on each row’s data rather than using the original formula’s cell addresses
for other products.

d. Select the range F5:G5. Double-click the fill handle in the bottom-right corner of cell G5.

Auto Fill copies the selected formulas down their respective columns. Notice Auto Fill
Options down and to the right of the cell G10 fill handle, indicating you could select different
fill options if you want.

e. Click cell F6, the cell containing the first copied sale price formula, and view the 
Formula Bar.

The original formula was =D5-D5*E5. The copied formula in cell F6 is =D6-D6*E6.

f. Click cell G6, the cell containing the first copied profit margin formula, and look at the
Formula Bar. Save the changes to your workbook.

The original formula was =(F5-B5)/F5. The copied formula in cell G6 is =(F6-B6)/F6.
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a. Click cell B5, type 475.5, and then press Enter.

The results of the retail price, sale price, and profit margin formulas change based on the
new cost.

b. Click cell C6, type 0.755, and then press Enter.

The results of the retail price, sale price, and profit margin formulas change based on the
new markup rate.

c. Click cell E7, type 0.05, and then press Enter.

The results of the sale price and profit margin formulas change based on the new markdown
rate. Note that the retail price did not change since that formula is not based on the mark-
down rate.

d. Press Ctrl+` (the grave accent mark).

The workbook now displays the formulas rather than the formula results (see Figure 17).
This is helpful when you want to review several formulas at one time.

Updated formula results

Changed values

FIGURE 16 Results of
Changed Values ➤

Values appear left-aligned

Date appears as a
serial number

Formulas display instead
of results

FIGURE 17 Formulas 
in Cells ➤

e. Press Ctrl+` (the grave accent mark).

The workbook now displays the formula results in the cells again.

f. Save the workbook. Keep the workbook onscreen if you plan to continue with Hands-On
Exercise 3. If not, close the workbook and exit Excel.

STEP 5 CHANGE VALUES AND DISPLAY FORMULAS
You want to see how the prices and profit margins are affected when you change some of the original
values. For example, the supplier might notify you that the cost to you will increase. In addition, you
want to see the formulas displayed in the cells temporarily. Refer to Figures 16 and 17 as you com-
plete Step 5.
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Workbook and Worksheet
Management
When you start a new blank workbook in Excel, the workbook contains three worksheets
named Sheet1, Sheet2, and Sheet3. The text, values, dates, and formulas you enter into the
individual sheets are saved under the one workbook file name. Having multiple worksheets
in one workbook is helpful to keep related items together. For example, you might want one
worksheet for each month to track your monthly income and expenses for one year. When
tax time rolls around, you have all your data stored in one workbook file.

Although you should plan the worksheet and workbook before you start entering data,
you might need to add, delete, or rename worksheets. Furthermore, within a worksheet you
may want to insert a new row to accommodate new data, delete a column that you no longer
need, adjust the size of columns and rows, or move or copy data to other locations.

In this section, you will learn how to manage workbooks by renaming, inserting, and
deleting worksheets. You will also learn how to make changes to worksheet columns
and rows, such as inserting, deleting, and adjusting sizes. Finally, you will learn how to move
and copy data within a worksheet.

Managing Worksheets
Creating a multiple-worksheet workbook takes some planning and maintenance. Worksheet
tab names should reflect the contents of the respective worksheets. In addition, you can
insert, copy, move, and delete worksheets within the workbook. You can even apply back-
ground colour to the worksheet tabs so that they stand out onscreen. Figure 18 shows a
workbook in which the sheet tabs have been renamed, colours have been applied to work-
sheet tabs, and a worksheet tab has been right-clicked so that the shortcut menu appears.

Shortcut menu

Click to insert a
new worksheet

Click Format for
formatting options

Renamed sheets and
coloured tabs

FIGURE 18 Worksheet 
Tabs ➤
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Rename Worksheets
The default worksheet names—Sheet1, Sheet2, and Sheet3—are vague; they do not describe
the contents of each worksheet. You should rename the worksheet tabs to reflect the sheet
contents so that you, and anyone with whom you share your workbook, will be able to find
data. For example, if your budget workbook contains monthly worksheets, name the work-
sheets September, October, etc. A teacher who uses a workbook to store a grade book for sev-
eral classes should name each worksheet by class name or number, such as MIS 1000 and
MIS 3430. Although you can have spaces in worksheet names, you should keep worksheet
names relatively short. The longer the worksheet names, the fewer sheet tabs you will see at
the bottom of the workbook window without scrolling.

To rename a worksheet, do one of the following:

• Double-click a sheet tab, type the new name, and then press Enter.
• Click Format in the Cells group on the Home tab (see Figure 18), select Rename

Sheet (see Figure 19), type the new sheet name, and then press Enter.
• Right-click the sheet tab, select Rename from the shortcut menu (see Figure 18),

type the new sheet name, and then press Enter.

FIGURE 19 Format Menu ➤

Change Worksheet Tab Colour
The active worksheet tab is white, whereas the default colour of the tabs depends on the
Windows colour scheme. When you use multiple worksheets, you might want to apply a dif-
ferent colour to each worksheet tab to make the tab stand out or to emphasize the difference
between sheets. For example, you might apply red to the September tab, green to the October
tab, and dark blue to the November tab.

To change the colour of a worksheet tab, do one of the following:

• Click Format in the Cells group on the Home tab (see Figure 18), point to Tab Color
(see Figure 19), and then click a colour on the Tab Color palette.

• Right-click the sheet tab, point to Tab Color on the shortcut menu (see Figure 18),
and then click a colour on the Tab Color palette.
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Insert, Delete, Move, and Copy Worksheets
Sometimes you need more worksheets in the workbook than the three default sheets. For
example, you might create a workbook that contains 12 worksheets—a worksheet for each
month of the year. Each new worksheet you insert starts with a default name, such as Sheet4,
numbered consecutively after the last Sheet#. After inserting worksheets, you can rename
them to be more descriptive. You can delete extra worksheets from your workbook to keep it
streamlined.

To insert a new worksheet, do one of the following:

• Click Insert Worksheet to the right of the last worksheet tab.
• Click the Insert arrow—either to the right or below Insert—in the Cells group on

the Home tab, and then select Insert Sheet.
• Right-click any sheet tab, select Insert from the shortcut menu (see Figure 18), click

Worksheet in the Insert dialog box, and then click OK.
• Press Shift+F11.

To delete a worksheet in a workbook, do one of the following:

• Click the Delete arrow—either to the right or below Delete—in the Cells group on
the Home tab, and then select Delete Sheet.

• Right-click any sheet tab, and select Delete from the shortcut menu (see Figure 18).

Introduction to Excel332

TIP Ribbon Commands with Arrows

Some commands, such as Insert in the Cells group, contain two parts: the main command
and an arrow. The arrow may be below or to the right of the command, depending on the
command, window size, or screen resolution. Instructions in the Exploring Series use the
command name to instruct you to click the main command to perform the default action,
such as “Click Insert in the Cells group” or “Click Delete in the Cells group.” Instructions
include the word arrow when you need to select an additional option, such as “Click the
Insert arrow in the Cells group” or “Click the Delete arrow in the Cells group.”

After inserting and deleting worksheets, you can arrange the worksheet tabs in a different
sequence, especially if the newly inserted worksheets do not fall within a logical sequence.

To move a worksheet, do one of the following:

• Drag a worksheet tab to the desired location. As you drag a sheet tab, the pointer
resembles a piece of paper. A down-pointing triangle appears between sheet tabs to
indicate where the sheet will be moved when you release the mouse button.

• Click Format in the Cells group on the Home tab (see Figure 18) or right-click the
sheet tab you want to move, and select Move or Copy to see the Move or Copy dialog
box (see Figure 20). Select the workbook if you want to move the sheet to another
workbook. In the Before sheet list, select the worksheet on whose left side you want
the moved worksheet to be located, and then click OK. For example, assume the
October worksheet was selected before displaying the dialog box. You then select
November so that the October sheet moves before (or to the left) of November.
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Select workbook to contain
moved or copied sheet

Select sheet to move
sheet in front of

Click to copy instead of
move the worksheet

FIGURE 20 Move or Copy
Dialog Box ➤

The process for copying a worksheet is similar to moving a sheet. To copy a worksheet,
press and hold Ctrl as you drag the worksheet tab. Alternatively, display the Move or Copy
dialog box, select the options (see Figure 20), click the Create a copy check box, and then
click OK.

Managing Columns and Rows
As you enter and edit worksheet data, you can adjust the row and column structure. You can
add rows and columns to accommodate new data, or you can delete data you no longer need.
Adjusting the height and width of columns and rows can present the data better.

Insert Cells, Columns, and Rows
After you construct a worksheet, you might need to insert cells, columns, or rows to accom-
modate new data. For example, you might need to insert a new column to perform calcula-
tions or a new row to list a new product. When you insert cells, rows, and columns, cell
addresses in formulas adjust automatically.

To insert a new column or row, do one of the following:

• Click in the column or row for which you want to insert a new column to the left or
a new row above, respectively. Click the Insert arrow in the Cells group on the Home
tab, and then select Insert Sheet Columns or Insert Sheet Rows.

• Right-click the column letter or row number for which you want to insert a new
column to the left or a new row above, respectively, and select Insert from the
shortcut menu.

Excel inserts new columns to the left of the current column and new rows above the cur-
rent row. If the current column is column C and you insert a new column, the new column
becomes column C, and the original column C data are now in column D. Likewise, if the
current row is 5 and you insert a new row, the new row is row 5, and the original row 5 data
are now in row 6.

You can insert a single cell in a particular row or column. To insert a cell, click in the cell
where you want the new cell, click the Insert arrow in the Cells group on the Home tab, and
then select Insert Cells. Select an option from the Insert dialog box (see Figure 21) to posi-
tion the new cell, and then click OK. Alternatively, click Insert in the Cells group. The default
action of clicking Insert is to insert a cell at the current location, which moves existing data
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down in that column only. Inserting a cell is helpful when you realize that you left out an
entry in one column after you have entered columns of data. Instead of inserting a new row
for all columns, you just want to move the existing content down in one column to enter the
missing value.

Introduction to Excel334

FIGURE 21 Insert Dialog Box
➤

FIGURE 22 Delete 
Dialog Box ➤

Delete Cells, Columns, and Rows
If you no longer need a cell, column, or row, you can delete it. In these situations, you are
deleting the entire cell, column, or row, not just the contents of the cell to leave empty cells.
As with inserting new cells, any affected formulas adjust the cell references automatically. To
delete a column or row, do one of the following:

• Click the column or row heading for the column or row you want to delete. Click
Delete in the Cells group on the Home tab.

• Click in any cell within the column or row you want to delete. Click the Delete
arrow in the Cells group on the Home tab, and then select Delete Sheet Columns or
Delete Sheet Rows, respectively.

• Right-click the column letter or row number for the column or row you want to
delete, and then select Delete from the shortcut menu.

To delete a cell or cells, select the cell(s), click the Delete arrow in the Cells group, and
then select Delete Cells to display the Delete dialog box (see Figure 22). Click the appropriate
option to shift cells left or up, and then click OK. Alternatively, click Delete in the Cells
group. The default action of clicking Delete is to delete the active cell, which moves existing
data up in that column only.

Adjust Column Width
After you enter data in a column, you often need to adjust the column width—the number of
characters that can fit horizontally using the default font or the number of horizontal pixels—
to show the contents of cells. For example, in the worksheet you created in Hands-On
Exercises 1 and 2, the labels in column A displayed into column B when those adjacent cells

Column width is the horizontal
measurement of a column.
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were empty. However, after you typed values in column B, the labels in column A appeared
truncated, or cut off. You will need to widen column A to show the full name of all of your
products. Numbers appear as a series of pound signs (######) when the cell is too narrow to
display the complete value, and text appears to be truncated.

To widen a column to accommodate the longest label or value in a column, do one of the
following:

• Position the pointer on the vertical border between the current column heading and
the next column heading. When the pointer displays as a two-headed arrow, double-
click the border. For example, if column B is too narrow to display the content in
that column, double-click the border between the column B and C headings.

• Click Format in the Cells group on the Home tab (see Figure 18), and then select
AutoFit Column Width (see Figure 19).

You can drag the vertical border to the left to decrease the column width or to the right
to increase the column width. As you drag the vertical border, Excel displays a ScreenTip
specifying the width (see Figure 23). Excel column widths range from 0 to 255 characters.
The final way to change column width is to click Format in the Cells group on the Home tab
(see Figure 18), select Column Width (see Figure 19), type a value in the Column width box
within the Column Width dialog box, and then click OK.

ScreenTip displaying
column width

Mouse pointer as you drag
the border between

column headings

Column width when you
release the mouse button

Current column width

FIGURE 23 Changing Column
Width ➤

Adjust Row Height
When you increase the font size of cell contents, Excel automatically increases the row
height—the vertical measurement of the row. However, if you insert a line break to create
multiple lines of text in a cell, Excel might not increase the row height. Similar to the way in
which you change column width, you can change row height by double-clicking the border
between row numbers or by selecting Row Height or AutoFit Row Height from the Format
menu (see Figure 19). In Excel, row height is a value between 0 and 409 based on point size
(abbreviated as pt). Whether you are measuring font sizes or row heights, one point size is
equal to 1/183 of a centimetre (1/72 of an inch). Your row height should be taller than your
font size. For example, with an 11 pt font size, the default row height is 15.

TIP Multiple Column Widths and Row Heights

You can set the size for more than one column or row at a time to make the selected
columns or rows the same size. Drag across the column or row headings for the area you
want to format, and then set the size using any method.

Row height is the vertical
measurement of a row.
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Hide and Unhide Columns and Rows
If your worksheet contains confidential information, such as Social Insurance Numbers or
salary information, you might need to hide some columns and/or rows before you print a
copy for public distribution. When you hide a column or a row, Excel prevents that column
or row from displaying or printing. However, the column or row is not deleted. If you hide
column B, you will see columns A and C side by side. If you hide row 9, you will see rows 8
and 10 together. Figure 24 shows that column B and row 9 are hidden. Excel displays a
thicker border between column headings (such as between A and C), indicating one or more
columns are hidden, and between row headings (such as between 8 and 10), indicating one
or more rows are hidden.
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Column B hidden
(thicker border)

Row 9 hidden
(thicker border)

FIGURE 24 Hidden Column
and Row ➤

To hide a column or row, do one of the following:

• Click in the column or row you want to hide, click Format in the Cells group on the
Home tab (see Figure 18), point to Hide & Unhide (see Figure 19), and then select
Hide Columns or Hide Rows, depending on what you want to hide.

• Right-click the column or row heading(s) you want to hide, and then select Hide.

You can hide multiple columns and rows at the same time. To select adjacent columns
(such as columns B through E) or adjacent rows (such as rows 2 through 4), drag across the
adjacent column or row headings. To hide nonadjacent columns or rows, press and hold
down Ctrl while you click the column or row headings. After selecting multiple columns or
rows, use any acceptable method to hide the selected columns or rows.

To unhide a column or row, select the columns or rows on both sides of the hidden col-
umn or row. For example, if column B is hidden, drag across column letters A and C. Then do
one of the following:

• Click Format in the Cells group on the Home tab (see Figure 18), point to Hide &
Unhide (see Figure 19), and then select Unhide Columns or Unhide Rows,
depending on what you want to display again.

• Right-click the column(s) or row(s) you want to unhide, and then select Unhide.

TIP Unhiding Column A, Row 1, and All Hidden Rows/Columns

Unhiding column A or row 1 is different because you cannot select the row or column on either
side. To unhide column A or row 1, type A1 in the Name Box, and then press Enter. Click
Format in the Cells group on the Home tab, point to Hide & Unhide, and then select Unhide
Columns or Unhide Rows to display column A or row 1, respectively. If you want to unhide all
columns and rows, click Select All, and then use the Hide & Unhide submenu.
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Selecting, Moving, Copying,
and Pasting
The basic tasks of selecting, cutting, copying, and pasting data are somewhat different when
working in Excel.

Select a Range
A range refers to a group of adjacent or contiguous cells. A range may be as small as a single
cell or as large as the entire worksheet. It may consist of a row or part of a row, a column or
part of a column, or multiple rows or columns, but will always be a rectangular shape, as you
must select the same number of cells in each row or column for the entire range. A range is
specified by indicating the top-left and bottom-right cells in the selection. For example, in
Figure 25, the date is a single-cell range in cell A2, the Colour Laser Printer data are stored in
the range A6:G6, the cost values are stored in the range B5:B10, and the sales prices and
profit margins are stored in range F5:G10. A nonadjacent range contains multiple ranges,
such as C5:C10 and E5:E10. At times, you need to select nonadjacent ranges so that you can
apply the same formatting at the same time, such as formatting the nonadjacent range
C5:C10 and E5:E10 with Percent Style.

A range is a rectangular group
of cells.

A nonadjacent range contains
multiple ranges of cells.

Single-cell range

Range in a row

Range in a column

Range of cells

FIGURE 25 Sample 
Ranges ➤

Table 4 lists methods you can use to select ranges, including nonadjacent ranges.

TABLE 4 Selecting Ranges

To Select: Do This:

A Range Click the first cell and drag until you select the entire range.
Alternatively, click the first cell in the range, press and hold 
down Shift, and then click the last cell in the range.

An Entire Column Click the column heading.

An Entire Row Click the row heading.

Current Range 
Containing Data

Click in the range of data and then press Ctrl+A.

All Cells in a Worksheet Click Select All, or press Ctrl+A twice.

Nonadjacent Range Select the first range, press and hold down Ctrl, and then select
additional range(s).

A border appears around a selected range. Any command you execute will affect the
entire range. The range remains selected until you select another range or click in any cell in
the worksheet.
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Move a Range to Another Location
You can move cell contents from one range to another. For example, you might need to move
an input area from the right side of the worksheet to above the output range. When you
move a range containing text and values, the text and values do not change. However, any
formulas that refer to cells in that range will update to reflect the new cell addresses. To move
a range, do the following:

1. Select the range.

2. Use the Cut command to copy the range to the Clipboard. Excel outlines the range you
cut with a moving dashed border. Unlike cutting data in other Office applications, the
data you cut in Excel remain in their locations until you paste them elsewhere. After you
use Cut, the status bar displays Select destination and press ENTER or choose Paste.

3. Make sure the destination range—the range where you want to move the data—has enough
empty cells. If any cells within the destination range contain data, Excel overwrites that data
when you use the Paste command.

4. Click in the top-left corner of the destination range, and then use the Paste command to
insert the cut cells and remove them from the original location.

Copy and Paste a Range
You may need to copy cell contents from one range to another. For example, you might copy
your January budget to another worksheet to use as a model for creating your February bud-
get. When you copy a range, the original data remain in their original locations. Cell refer-
ences in copied formulas adjust based on their relative locations to the original data. To copy
a range, do the following:

1. Select the range.

2. Use the Copy command to copy the contents of the selected range to the Clipboard.
Excel outlines the range you copied with a moving dashed border. After you use Copy,
the status bar displays Select destination and press ENTER or choose Paste.

3. Make sure the destination range—the range where you want to copy the data—has
enough empty cells. If any cells within the destination range contain data, Excel over-
writes that data when you use the Paste command.

4. Click in the top-left corner of the destination range where you want the duplicate data,
and then use the Paste command. The original selected range remains selected with a
moving dashed border around it.

5. Press Esc to deselect the range. Figure 26 shows a selected range and a copy of the range.

Introduction to Excel338

TIP Name Box

You can use the Name Box to select a range by clicking in the Name Box, typing a range
address such as B15:D25, and then pressing Enter.
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Use Paste Special
Sometimes you might want to paste data in a different format than they are in in the
Clipboard. For example, you might want to copy a range containing formulas and cell refer-
ences, and paste the range as values in another workbook that does not have the referenced
cells. If you want to copy data from Excel and paste them into a Word document, you can
paste the Excel data as a worksheet object, as unformatted text, or in another format. To paste
data from the Clipboard into a different format, click the Paste arrow in the Clipboard
group, and hover over a command to see a ScreenTip and a preview of how the pasted data
will look. In Figure 27, the preview shows that a particular paste option will maintain for-
mulas and number formatting; however, it will not maintain the text formatting, such as font
colour and centred text. After previewing different paste options, click the one you want in
order to apply it.

Duplicate data pasted here

Click to see paste options

Instructions on status bar

Dashed border surrounds
range when using Copy

and Paste

FIGURE 26 Copy and Pasted
Range ➤

TIP Copy as Picture

Instead of clicking Copy, if you click the Copy arrow in the Clipboard group, you can select
Copy (the default option) or Copy as Picture. When you select Copy as Picture, you copy an
image of the selected data. You can then paste the image elsewhere in the workbook or in a
Word document or PowerPoint presentation. However, when you copy the data as an image,
you cannot edit individual cell data when you paste the image.

TIP Paste Options Button

When you copy or paste data, Excel displays Paste Options in the bottom-right corner of the
pasted data (see Figure 26). Click Paste Options to see different results for the pasted data.
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For more specific paste options, click the Paste arrow, and then select Paste Special to
display the Paste Special dialog box (see Figure 28). This dialog box contains more options
than the Paste menu. Click the desired option, and then click OK.

Click Paste arrow

Original data

ScreenTip when
mouse is over option

Displays how pasted data
will look with current option

FIGURE 27 Paste Options
and Previewed Results ➤

FIGURE 28 Paste Special
Dialog Box ➤

TIP Transposing Columns and Rows

After entering data into a worksheet, you might want to transpose the columns and rows so
that the data in the first column appear as column labels across the first row, or the column
labels in the first row appear in the first column. To transpose worksheet data, select and
copy the original range, click the top-left corner of the destination range, click the Paste
arrow, and then click Transpose.
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a. Open the e01h2markup_LastnameFirstname workbook if you closed it after the last Hands-
On Exercise, and save it as e01h3markup_LastnameFirstname, changing h2 to h3.

b. Double-click the Sheet1 sheet tab, type September, and then press Enter.

You just renamed Sheet1 as September.

c. Right-click the September sheet tab, point to Tab Color, and then click Red in the Standard
Colors section.

The worksheet tab colour is red.

d. Click the Sheet2 sheet tab, click the Delete arrow in the Cells group on the Home tab, and
then select Delete Sheet.

You deleted the Sheet2 worksheet from the workbook.

3 Workbook and Worksheet Management
After reviewing the OKOS worksheet, you decide to rename the worksheet that contains the data and delete the other sheets. In
addition, you decide to move the 28" Monitor data to display below the Computer System row and insert a column to calculate
the amount of markup. You also need to adjust column widths to display data.

Skills covered: Manage Worksheets • Delete a Row • Insert a Column and Three Rows • Move a Row • Adjust Column Width
and Row Height • Hide and Unhide Columns

STEP 1 MANAGE WORKSHEETS
You want to rename Sheet1 to describe the worksheet contents and add a colour to the sheet tab. In
addition, you want to delete the blank worksheets. Refer to Figure 29 as you complete Step 1.

Sheet2 and Sheet3 deletedRenamed worksheet with red tab colour

FIGURE 29 Worksheets
Managed ➤

TROUBLESHOOTING: Delete in the Cells group, like some other commands in Excel, contains two
parts: the main command icon and an arrow. Click the main command icon when instructed to
click Delete to perform the default action. Click the arrow when instructed to click the Delete
arrow for additional command options.

TROUBLESHOOTING: Notice that Undo is unavailable on the Quick Access Toolbar. You can’t undo
deleting a worksheet. It is deleted!

e. Right-click the Sheet3 sheet tab, and then select Delete to delete the sheet. Save the workbook.

STEP 2 DELETE A ROW
You just realized that you do not have enough filing cabinets in stock to offer on sale, so you need to
delete the Filing Cabinet row. Refer to Figure 30 as you complete Step 2.

HOE3 Training
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a. Click cell A7 (or any cell on row 7), the row that contains data for the Filing Cabinet.

b. Click the Delete arrow in the Cells group.

c. Select Delete Sheet Rows, and then save the workbook.

The Filing Cabinet row is deleted, and the remaining rows move up one row.

Delete menu

Filing Cabinet row deleted

FIGURE 30 Row Deleted ➤

TROUBLESHOOTING: If you accidentally delete the wrong row or accidentally select Delete Sheet
Columns instead of Delete Sheet Rows, click Undo on the Quick Access Toolbar to restore the
deleted row or column.

STEP 3 INSERT A COLUMN AND THREE ROWS
You decide that you need a column to display the amount of profit. Because profit is a dollar amount,
you want to keep the profit column close to another column of dollar amounts. Therefore, you will
insert the profit column before the profit margin (percentage) column. You also want to insert new
rows for product information and category names. Refer to Figure 31 as you complete Step 3.

Insert menu

Inserted Profit Amount column

Row inserted

Profit Margin now
in column H

FIGURE 31 Column and Rows
Inserted ➤

M01_GRAU8592_02_SE_C01EC.qxd  1/10/11  11:50 AM  Page 342



Hands-On Exercises • Excel 2010 343

a. Click cell G5 (or any cell in column G), the column containing the Profit Margin.

You want to insert a column between the Sale Price and Profit Margin columns so that you
can calculate the profit amount in dollars.

b. Click the Insert arrow in the Cells group, and then select Insert Sheet Columns.

You inserted a new, blank column G. The data in the original column G are now in 
column H.

c. Click cell G4, type Profit Amount, and then press Enter.

d. Make sure the active cell is cell G5. Type =F5-B5 and then click Enter to the left of the
Formula Bar. Double-click the fill handle to copy the formula down the column.

You calculated the profit amount by subtracting the original cost from the sale price. Although
steps e and f below illustrate one way to insert a row, you can use other methods presented in
this chapter.

e. Right-click the row 5 heading, the row containing the Computer System data.

Excel displays a shortcut menu consisting of commands you can perform.

f. Select Insert from the shortcut menu.

You inserted a new blank row 5, which is selected. The original rows of data move down a
row each.

g. Click cell A5. Type Electronics and then press Enter.

You entered the category name Electronics above the list of electronic products.

h. Right-click the row 8 heading, the row containing the Desk Chair data, and then select
Insert from the shortcut menu.

i. Click cell A8. Type Furniture and then press Enter.

You entered the category name Furniture above the list of furniture products. Now you want
to insert a blank row after the Computer System row so that you can move the 28" Monitor
data to the new row.

j. Insert a row between Computer System and Color Laser Printer. Click cell A7, and then save
the workbook.

STEP 4 MOVE A ROW
You want to move the 28" Monitor product to be immediately after the Computer System product.
You previously inserted a blank row. Now you need to move the monitor row to this empty row. Refer
to Figure 32 as you complete Step 4.

Cut

Range moved here

Original data location

FIGURE 32 Row Moved to
New Location ➤
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a. Click cell A12, and then drag to select the range A12:H12.

You selected the range of cells containing the 28" Monitor data.

b. Cut the selected range.

A moving dashed border outlines the selected range. The status bar displays the message
Select destination and press ENTER or choose Paste.

c. Click cell A7, the new blank row you inserted in step 3j.

This is the first cell in the destination range.

d. Paste the data that you cut, and then save the workbook.

The 28" Monitor data are now located on row 7.

TROUBLESHOOTING: If you cut and paste a row without inserting a new row first, Excel will
overwrite the original row of data, which is why you inserted a new row in step 3.

STEP 5 ADJUST COLUMN WIDTH AND ROW HEIGHT
As you review your worksheet, you notice that the labels in column A appear cut off. You need to
increase the width of that column to display the entire product names. In addition, you want to make
row 1 taller. Refer to Figure 33 as you complete Step 5.

ScreenTip when setting
width in Step 5b

Increased row height

Longest product name
fits in column A

FIGURE 33 Column Width
and Row Height Changed ➤

a. Position the pointer between the column A and B headings. When the pointer looks like a
double-headed arrow, double-click the border.

When you double-click the border between two columns, Excel adjusts the width of the col-
umn on the left side of the border to fit the contents of that column. In this case, Excel
increased the width of column A. However, it is based on the title in cell A1, which will even-
tually span over all columns. Therefore, you want to decrease the column to avoid so much
empty space in column A.

b. Position the pointer between the column A and B headings again. Drag the border to the left
until the ScreenTip displays Width: 23.00 (166 pixels). Release the mouse button.

You decreased the column width to 23 for column A. The longest product name is visible.
You won’t adjust the other column widths until after you apply formats to the column head-
ings in Hands-On Exercise 4.

c. Click cell A1. Click Format in the Cells group, and then select Row Height to display the
Row Height dialog box.

d. Type 30 in the Row height box, and then click OK. Save the workbook.

You doubled the height of the first row.

FYI

FYI
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STEP 6 HIDE AND UNHIDE COLUMNS
To focus on the dollar amounts, you decide to hide the markup rate, discount rate, and profit margin
columns. Refer to Figure 34 as you complete Step 6.

FIGURE 34 Hidden 
Columns ➤

a. Click the column C heading, the column containing the Markup Rate values.

b. Press and hold down Ctrl as you click the column E heading and the column H heading.

Holding down Ctrl enables you to select nonadjacent ranges. You want to hide the rate
columns temporarily.

c. Click Format in the Cells group, point to Hide & Unhide, and then select Hide Columns.

Excel hides the selected columns. You see a gap in column heading letters, indicating
columns are hidden (see Figure 34).

d. Drag to select the column G and I headings.

You want to unhide column H, so you must select the columns on both sides of the hidden
column.

e. Click Format in the Cells group, point to Hide & Unhide, and then select Unhide Columns.

Column H, which contains the Profit Margin values, is no longer hidden. You will keep the
other columns hidden to save the workbook as evidence that you know how to hide
columns. You will unhide the remaining columns in the next Hands-On Exercise.

f. Save the workbook. Keep the workbook onscreen if you plan to continue with Hands-On
Exercise 4. If not, close the workbook, and exit Excel.

345
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Formatting
After entering data and formulas, you should format the worksheet to achieve a professional
appearance. A professionally formatted worksheet—through adding appropriate symbols,
aligning decimals, and using fonts and colours to make data stand out—makes finding and

analyzing data easy. You apply different formats to accentuate
meaningful details or to draw attention to specific ranges in the
worksheet.

In this section, you will learn to apply different alignment
options, including horizontal and vertical alignment, text wrapping, and indent options. In
addition, you will learn how to format different types of values.

Applying Alignment and Font Options
Alignment refers to how data are positioned in cells. By now, you know that text aligns at the
left cell margin, and dates and values align at the right cell margin. You can change the align-
ment of cell contents to improve the appearance of data within the cells. The Alignment group
(see Figure 35) on the Home tab contains several features to help you align and format data.

Different formats accentuate meaningful
details or draw attention to specific ranges.

Horizontal alignment

Fill colour applied to cells

Indented cell contents

Border surrounding a range

Indent options

Main title merged and
centred over columns

Labels centred
and wrapped

Vertical alignment

Wrap Text Merge & CenterOrientation

FIGURE 35 Alignment 
Options ➤

Change Horizontal and Vertical Cell Alignment
You can align data horizontally or vertically. Horizontal alignment specifies the position of
data between the left and right cell margins, and vertical alignment specifies the position of
data between the top and bottom cell margins. Bottom Align is the default vertical align-
ment, as indicated by the orange background of Bottom Align on the Ribbon. After adjusting
row height, you might need to change the vertical alignment to position data better in con-
junction with data in adjacent cells. To change alignments, click the desired horizontal
and/or vertical alignment setting in the Alignment group on the Home tab.

Horizontal alignment positions
data between the left and right
cell margins.

Vertical alignment positions
data between the top and bottom
cell margins.
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TIP Rotating Cell Contents

People sometimes rotate headings instead of wrapping text in cells. You can rotate data in a
cell by clicking Orientation in the Alignment group on the Home tab. Options include Angle
Counterclockwise, Angle Clockwise, Vertical Text, Rotate Text Up, Rotate Text Down, and
Format Cell Alignment. To rotate text on an angle, select Format Cell Alignment to open the Format
Cells dialog box with the Alignment tab options. You can specify the value for the rotation in
the Degrees spin box.

Merge and Centre Labels
You may want to place a title at the top of a worksheet and centre it over the columns of data
in the worksheet. You can centre main titles over all columns in the worksheet, and you can
centre category titles over groups of related columns. To create a title, enter the text in the far
left cell of the range. Select the range of cells across which you want to centre the title, and
then click Merge & Center in the Alignment group on the Home tab. Any data in the merge
area are lost, except what is in the far left cell in the range. Excel merges the selected cells
together into one cell, and the merged cell address is that of the original cell on the left. The
data are centred between the left and right sides of the merged cell. In Figure 35, the title OK
Office Systems Pricing Information is merged and centred over the data columns.

If you merge too many cells and want to split the merged cell back into its original mul-
tiple cells, click the merged cell, and then click Merge & Center. Unmerging places the data in
the top-left cell.

Increase and Decrease Indent
To offset labels, you can indent text within a cell. Accountants often indent the word Totals in
financial statements so that it stands out from a list of items above the total row. Indenting
helps others see the hierarchical structure of your spreadsheet data. To indent the contents of
a cell, click Increase Indent in the Alignment group on the Home tab. The more you click
Increase Indent, the more text is indented in the active cell. To decrease the indent, click
Decrease Indent in the Alignment group. Figure 35 shows an example of an indented label.

Wrap Text
Sometimes you have to maintain specific column widths, but the data do not fit entirely. You
can use wrap text to make data appear on multiple lines by adjusting the row height to fit the
cell contents within the column width. When you click Wrap Text in the Alignment group,
Excel wraps the text on two or more lines within the cell. This alignment option is helpful when
the column headings are wider than the values contained in the column. In the next Hands-On
Exercise, you will apply the Wrap Text option for the column headings so that you can see the
text without widening the columns. Figure 35 shows an example of wrapped text.

TIP Alignment Options

The Format Cells dialog box also contains options for aligning cell contents. To open the
Format Cells dialog box, click the Alignment Dialog Box Launcher in the Alignment group on
the Home tab. The Alignment tab in the dialog box contains the options for aligning data.

Wrap text enables a label to
appear on multiple lines within
the current cell.
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A border is a line that surrounds
a cell or a range.

Fill color is the background
colour appearing behind data in
a cell.

Apply Borders and Fill Colour
You can apply a border or fill colour to accentuate data in a worksheet. A border is a line that
surrounds a cell or a range of cells. You can use borders to offset particular data from the rest
of the data on the worksheet. To apply a border, select the cell or range that you want to have
a border, click the Borders arrow in the Font group, and then select the desired border type.
To remove a border, select No Border from the Borders menu.

To add some colour to your worksheet to add emphasis to data or headers, you can apply
a fill colour. Fill color is a background colour that displays behind the data. You should choose
a fill colour that contrasts with the font colour. For example, if the font colour is Black, you
might want to choose Yellow fill colour. If the font colour is White, you might want to apply
Blue or Dark Blue fill colour. To apply a fill colour, select the cell or range that you want to
have a fill colour, click the Fill Color arrow on the Home tab, and then select the colour choice
from the Fill Color palette. If you want to remove a fill colour, select No Fill from the bottom
of the palette.

For additional border and fill colour options, display the Format Cells dialog box. Click
the Border tab to select border options, including the border line style and colour. Click the
Fill tab to set the background colour, fill effects, and patterns. Figure 35 shows examples of
cells containing a border and fill colour.

Applying Number Formats
Values appear in General format (i.e., no special formatting) when you enter data. You
should apply number formats based on the type of values in a cell, such as applying either
the Accounting or Currency number format to monetary values. Changing the number for-
mat changes the way the number displays in a cell, but the format does not change the num-
ber’s value. If, for example, you entered 123.456 into a cell and format the cell with Currency
number type, the value shows as $123.46 onscreen, but the actual value 123.456 is used for
calculations. When you apply a number format, you can specify the number of decimal
places to display onscreen.

Select an Appropriate Number Format
The default number format is General, which displays values as you originally enter them.
General does not align decimal points in a column or include symbols, such as dollar signs,
percent signs, or commas. Table 5 lists and describes the primary number formats in Excel.

TABLE 5 Number Formats

Format Style Display

General A number as it was originally entered. Numbers are shown as integers (e.g., 12345), decimal fractions
(e.g., 1234.5), or in scientific notation (e.g., 1.23E+10) if the number exceeds 11 digits.

Number A number with or without the 1000 separator (e.g., a comma) and with any number of decimal places.
Negative numbers can be displayed with parentheses and/or red.

Currency A number with the 1,000 separator and an optional dollar sign (which is placed immediately to the left of
the number). Negative values are preceded by a minus sign or are displayed with parentheses or in red.
Two decimal places display by default.

Accounting A number with the 1,000 separator, an optional dollar sign (at the left border of the cell, vertically aligned
within a column), negative values in parentheses, and zero values as hyphens. Two decimal places dis-
play by default.

Date The date in different ways, such as March 14, 2012; 3/14/12; or 14-Mar-12.

Time The time in different formats, such as 10:50 PM or 22:50 (24-hour time).

(Continued )
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TABLE 5 Number Formats

Format Style Display

Percentage The value as it would be multiplied by 100 (for display purpose), with the percent sign. The default
number of decimal places is zero if you click Percent Style in the Number group or two decimal places
if you use the Format Cells dialog box. However, you should typically increase the number of decimal
points to show greater accuracy.

Fraction A number as a fraction; appropriate when no exact decimal equivalent exists. A fraction is entered into
a cell as a formula such as =1/3. If the cell is not formatted as a fraction, you will see the results of the
formula.

Scientific A number as a decimal fraction followed by a whole number exponent of 10; for example, the number
12345 would appear as 1.23E+04. The exponent, +04 in the example, is the number of places the 
decimal point is moved to the left (or right if the exponent is negative). Very small numbers have 
negative exponents.

Text The data left-aligned; is useful for numerical values that have leading zeros and should be treated as
text, such as postal codes or phone numbers. Apply Text format before typing a leading zero so that the
zero displays in the cell.

Special A number with editing characters, such as hyphens in a Social Insurance Number.

Custom Predefined customized number formats or special symbols to create your own customized number 
format.

The Number group on the Home tab contains commands for applying Accounting
Number Format, Percent Style, and Comma Style numbering formats. You can click the
Accounting Number Format arrow and select other denominations, such as English pounds
or euros. For other number formats, click the Number Format arrow and select the number-
ing format you want to use. For more specific numbering formats than those provided, select
More Number Formats from the Number Format menu or click the Number Dialog Box
Launcher to open the Format Cells dialog box with the Number tab options readily available.
Figure 36 shows different number formats applied to values. The first six values are displayed
with two decimal places.

FIGURE 36 Number 
Formats ➤

Increase and Decrease Decimal Places
After applying a number format, you may need to adjust the number of decimal places that
display. For example, if you have an entire column of monetary values formatted in
Accounting Number Format, Excel displays two decimal places by default. If the entire col-
umn of values contains whole dollar values and no cents, displaying .00 down the column
looks cluttered. You can decrease the number of decimal places to show whole numbers only.

To change the number of decimal places displayed, click Increase Decimal in the
Number group on the Home tab to display more decimal places for greater precision or
Decrease Decimal to display fewer or no decimal places.

(Continued )
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4 Formatting
In the first three Hands-On Exercises, you entered data about products on sale, created formulas to calculate markup and profit,
and inserted new rows and columns to accommodate additional data. You are ready to format the worksheet. Specifically, you
need to centre the title, align text, format values, and apply other formatting to enhance the readability of the worksheet.

Skills covered: Merge and Centre the Title • Wrap and Align Text • Apply Number Formats and Decimal Places • Apply Borders
and Fill Colour • Indent Cell Contents

STEP 1 MERGE AND CENTRE THE TITLE
To make the title stand out, you want to centre it over all the data columns. You will use the Merge &
Center command to merge cells together and centre the title at the same time. Refer to Figure 37 as
you complete Step 1.

a. Open the e01h3markup_LastnameFirstname workbook if you closed it after the last Hands-
On Exercise, and save it as e01h4markup_LastnameFirstname, changing h3 to h4.

b. Select the column B, D, and F headings. Unhide columns C and E as you learned in Hands-
On Exercise 3.

c. Select the range A1:H1.

You want to centre the title over all columns of data.

d. Click Merge & Center in the Alignment group.

Excel merges cells in the range A1:H1 into one cell and centres the title horizontally within
the merged cell, which is cell A1.

FIGURE 37 Formatted 
Title ➤

TROUBLESHOOTING: If you merge too many or not enough cells, you can unmerge the cells and
start again. To unmerge cells, click in the merged cell. The Merge & Center command has an
orange border when the active cell is merged. Click Merge & Center to unmerge the cell. Then
select the correct range to merge and use Merge & Center again.

FYI e. Bold the title, and then select 14 pt size.

f. Select the range A2:H2. Merge and centre the date, and then bold it.

g. Save the workbook.

HOE4 Training
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a. Select the range A4:H4.

You selected the multiple-word column headings.

b. Click Wrap Text in the Alignment group.

The column headings are now visible on two lines within each cell.

c. Click Center in the Alignment group. Bold the selected column headings.

The column headings are centred horizontally between the left and right edges of each cell.

d. Click cell A1, which contains the title.

e. Click Middle Align in the Alignment group. Save the workbook.

Middle Align vertically centres data between the top and bottom edges of the cell.

STEP 2 WRAP AND ALIGN TEXT
You will wrap the text in the column headings to avoid columns that are too wide for the data, but
which will display the entire text of the column headings. In addition, you will horizontally centre col-
umn headings between the left and right cell margins. Refer to Figure 38 as you complete Step 2.

Middle Align applied

Text wrapped, centred,
and bold

FIGURE 38 Formatted
Column Headings ➤

STEP 3 APPLY NUMBER FORMATS AND DECIMAL PLACES
You need to format the values to increase readability and look more professional. You will apply number
formats and adjust the number of decimal points displayed. Refer to Figure 39 as you complete Step 3.

Number format commands

Percents as whole numbers

Accounting formatted values

Percents with two
decimal places

FIGURE 39 Number Formats
and Decimal Places ➤
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a. Select the range B6:B11, and then click Accounting Number Format in the Number group.

You formatted the selected range with Accounting Number Format. The dollar signs align
on the left cell margins and the decimals align.

b. Select the range D6:D11. Press and hold down Ctrl as you select the range F6:G11.

Since you want to format nonadjacent ranges with the same formats, you hold down Ctrl.

c. Click Accounting Number Format in the Number group.

You formatted the selected nonadjacent ranges with the Accounting Number Format.

d. Select the range C6:C11, and then click Percent Style in the Number group.

You formatted the values in the selected ranges with Percent Style, showing whole numbers
only.

e. Click Increase Decimal in the Number group twice.

You increased the decimal places to avoid misleading your readers by displaying the values as
whole percentages.

f. Use Format Painter to copy the formats of the selected range to values in columns E and H.

g. Select the range E6:E11, and then click Decrease Decimal twice in the Number group. Save
the workbook.

Since this range contained whole percentages, you do not need to show the decimal places.

STEP 4 APPLY BORDERS AND FILL COLOUR
You want to apply a light purple fill colour to highlight the column headings. In addition, you want to
emphasize the percent off and sale prices. You will do this by applying a border around that range.
Refer to Figure 40 as you complete Step 4.

Border

Fill Color

Thick Box Border

Purple, Accent 4,
Lighter 60% fill color

FIGURE 40 Border and Fill
Colour Applied ➤

a. Select the range A4:H4.

b. Click the Fill Color arrow in the Font group.

c. Click Purple, Accent 4, Lighter 60% in the Theme Colors section. It is the third colour down
in the third column from the right.

You applied a fill colour to the selected cells to draw attention to these cells.

d. Select the range E4:F11.

FYI

Introduction to Excel352
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e. Click the Border arrow in the Font group, and then select Thick Box Border.

You applied a border around the selected cells.

f. Click in an empty cell below the columns of data to deselect the cells. Save the workbook.

STEP 5 INDENT CELL CONTENTS
As you review the first column, you notice that the category names, Electronics and Furniture, don’t
stand out. You decide to indent the labels within each category to show which products are in each
category. Refer to Figure 41 as you complete Step 5.

Increase Indent

Indented text

FIGURE 41 Indented Cell
Contents ➤

a. Select the range A6:A8, the cells containing electronic products.

b. Click Increase Indent in the Alignment group twice.

The three selected product names are indented below the Electronics heading.

c. Select the range A10:A11, the cells containing furniture products, and then click Increase
Indent twice.

The two selected product names are indented below the Furniture heading. Notice that the
product names appear cut off.

d. Increase the column A width to 26.00.

e. Save the workbook. Keep the workbook onscreen if you plan to continue with Hands-On
Exercise 5. If not, close the workbook, and exit Excel.
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Page Setup
Dialog Box Launcher

FIGURE 42 Page Layout 
Tab ➤

Page Setup and Printing
Although you might distribute workbooks electronically as e-mail attachments or you might
upload workbooks to a corporation server, you should prepare the worksheets in the work-
book for printing. You should prepare worksheets in case you need to print them or in case
others who receive an electronic copy of your workbook need to print the worksheets. The
Page Layout tab provides options for controlling the printed worksheet (see Figure 42).

In this section, you will select options on the Page Layout tab. Specifically, you will use
the Page Setup, Scale to Fit, and Sheet Options groups. After selecting page setup options,
you are ready to print your worksheet.

Selecting Page Setup Options
The Page Setup group on the Page Layout tab contains options to set the margins, select ori-
entation, specify page size, select the print area, and apply other options. The Scale to Fit
group contains options for adjusting the scaling of the spreadsheet on the printed page.
When possible, use the commands in these groups to apply page settings. Table 6 lists and
describes the commands in the Page Setup group.

TABLE 6 Page Setup Commands

Command Description

Margins Displays a menu to select predefined margin settings. The default margins are 1.9 cm (0.75") top and bot-
tom and 1.8 cm (0.7") left and right. You will often change these margin settings to balance the worksheet
data better on the printed page. If you need different margins, select Custom Margins.

Orientation Displays orientation options. The default page orientation is portrait, which is appropriate for worksheets
that contain more rows than columns. Select landscape orientation when worksheets contain more
columns than can fit in portrait orientation. For example, the OKOS worksheet might appear better 
balanced in landscape orientation because it has eight columns.

Size Displays a list of standard paper sizes. The default size is 21.59 cm by 27.94 cm (8.5" by 11"). If you have
a different paper size, such as legal paper, select it from the list.

Print Area Displays a list to set or clear the print area. When you have very large worksheets, you might want to
print only a portion of that worksheet. To do so, select the range you want to print, click Print Area in the
Page Setup group, and select Set Print Area. When you use the Print commands, only the range you
specified will be printed. To clear the print area, click Print Area, and select Clear Print Area.

Breaks Displays a list to insert or remove page breaks.

Background Enables you to select an image to appear as the background behind the worksheet data when viewed
onscreen (backgrounds do not appear when the worksheet is printed).

Print Titles Enables you to select column headings and row labels to repeat on multiple-page printouts.
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Specify Page Options
To apply several page setup options at once or to access options not found on the Ribbon,
click the Page Setup Dialog Box Launcher. The Page Setup dialog box organizes options into
four tabs: Page, Margins, Header/Footer, and Sheet. All tabs contain Print and Print Preview
buttons. Figure 43 shows the Page tab.

FIGURE 43 Page Setup
Dialog Box Page Tab ➤

The Page tab contains options to select the orientation and paper size. In addition, it
contains scaling options that are similar to the options in the Scale to Fit group on the Page
Layout tab. You use scaling options to increase or decrease the size of characters on a printed
page, similar to using a zoom setting on a photocopy machine. You can also use the Fit to
option to force the data to print on a specified number of pages.

Specify Margins Options
The Margins tab (see Figure 44) contains options for setting the specific margins. In addi-
tion, it contains options to centre the worksheet data horizontally or vertically on the page.
To balance worksheet data equally between the left and right margins, Excel users often cen-
tre the page horizontally.

FIGURE 44 Page Setup
Dialog Box Margins Tab ➤
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Click to see list of
preformatted headers

FIGURE 45 Page Setup
Dialog Box Header/Footer 
Tab ➤

Create Headers and Footers
The Header/Footer tab (see Figure 45) lets you create a header and/or footer that appear at
the top and/or bottom of every printed page. Click the arrows to choose from several prefor-
matted entries, or alternatively, you can click Custom Header or Custom Footer, insert text
and other objects, and then click the appropriate formatting button to customize your head-
ers and footers. You can use headers and footers to provide additional information about the
worksheet. You can include your name, the date the worksheet was prepared, and page num-
bers, for example.

Instead of creating headers and footers using the Page Setup dialog box, you can click
the Insert tab and click Header & Footer in the Text group. Excel displays the worksheet in
Page Layout view with the insertion point in the centre area of the header. If you click the
View tab and then click Page Layout, you see an area that displays Click to add header at the
top of the worksheet. You can click inside the left, centre, or right section of a header or
footer. When you do, Excel displays the Header & Footer Tools Design contextual tab (see
Figure 46). You can enter text or insert data from the Header & Footer Elements group on
the tab. To get back to Normal view, click any cell in the worksheet, and then click Normal in
the Workbook Views group on the View tab.

Design tab options

Click here to display
contextual tab

Header & Footer Tools
Design contextual tab

FIGURE 46 Header & Footer
Tools Design Contextual Tab ➤
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Printing a Worksheet
Before printing a worksheet, you should click the File tab and then select Print. The
Backstage view displays print options and displays the worksheet in print preview mode.

This mode helps you see in advance if the data are balanced on the
page or if data will print on multiple pages. The bottom of the
Backstage view indicates how many total pages will print. If the set-
tings are correct, you can specify the print options. If you do not like
how the worksheet will print, click the Page Layout tab so that you

can adjust margins, scaling, column widths, and so on until the worksheet data appear the
way you want them to print.

Select Sheet Options
The Sheet tab (see Figure 47) contains options for setting the print area, print titles, print
options, and page order. Some of these options are also located in the Sheet Options group
on the Page Layout tab on the Ribbon. By default, Excel displays gridlines onscreen to show
you each cell’s margins, but the gridlines do not print unless you specifically select the
Gridlines check box in the Page Setup dialog box or the Print Gridlines check box in the
Sheet Options group on the Page Layout tab. In addition, Excel displays row (1, 2, 3, etc.) and
column (A, B, C, etc.) headings onscreen. However, these headings do not print unless you
click the Row and column headings check box in the Page Setup dialog box or click the Print
Headings check box in the Sheet Options group on the Page Layout tab.

The Backstage view helps you see in advance
if the data are balanced on the page.

FIGURE 47 Page Setup
Dialog Box Sheet Tab ➤

TIP Printing Gridlines and Headings

For most worksheets, you do not need to print gridlines and row/column headings. However,
when you want to display and print cell formulas instead of formula results, you might want to
print the gridlines and row/column headings. Doing so will help you analyze your formulas.
The gridlines help you see the cell boundaries, and the headings help you know what data are
in each cell. At times, you might want to display gridlines to separate data on a regular print-
out to increase readability.
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5 Page Setup and Printing
You are ready to complete the OKOS worksheet. Before printing the worksheet for your supervisor, you want to make sure the data
will appear professional when printed. You will adjust some page setup options to put the finishing touches on the worksheet.

Skills covered: Set Page Orientation • Set Margin Options • Create a Header • Print Preview and Print • Adjust Scaling and Set
Sheet Options

STEP 1 SET PAGE ORIENTATION
Because the worksheet has several columns, you decide to print it in landscape orientation.

a. Open the e01h4markup_LastnameFirstname workbook if you closed it after the last Hands-
On Exercise, and save it as e01h5markup_LastnameFirstname, changing h4 to h5.

b. Click the Page Layout tab.

c. Click Orientation in the Page Setup group.

d. Select Landscape from the list. Save the workbook.

If you print the worksheet, the data will print in landscape orientation.

STEP 2 SET MARGIN OPTIONS
You want to set a 1" (2.54 cm) top margin and centre the data between the left and right margins.

a. Click Margins in the Page Setup group on the Page Layout tab.

As you review the list of options, you notice the list does not contain an option to centre the
worksheet data horizontally.

b. Select Custom Margins.

The Page Setup dialog box opens with the Margins tab options displayed.

c. Click the Top spin box to display 1.

You set a 1" (2.54 cm) top margin. You don’t need to change the left and right margins since
you will centre the worksheet data horizontally between the original margins.

d. Click the Horizontally check box in the Center on page section, and then click OK. Save the
workbook.

The worksheet data will be centred between the left and right margins.

STEP 3 CREATE A HEADER
To document the worksheet, you want to include your name, the current date, and the worksheet tab
name in a header. Refer to Figure 48 as you complete Step 3.

HOE5 Training

M01_GRAU8592_02_SE_C01EC.qxd  1/10/11  11:50 AM  Page 358



Hands-On Exercises • Excel 2010 359

a. Click the Insert tab, and then click Header & Footer in the Text group.

Excel displays the Header & Footer Tools Design tab, and the worksheet displays in Page
Layout view. The insertion point blinks inside the centre section of the Header.

b. Click in the left section of the header, and then type your name.

c. Click in the centre section of the header, and then click Sheet Name in the Header & Footer
Elements group on the Design tab.

Excel inserts the code &[Tab]. This code displays the name of the worksheet. If you change
the worksheet tab name, the header will reflect the new sheet name.

d. Click in the right section of the header, and then click Current Date in the Header & Footer
Elements group on the Design tab.

Excel inserts the code &[Date]. This code displays the current date based on the computer
clock when you print the worksheet. If you want a specific date to appear regardless of the
date you open or print the worksheet, you would have to type that date manually. When you
click in a different header section, the codes, such as &[Tab], display the actual tab name
instead of the code.

e. Click in any cell in the worksheet, click Normal on the status bar, and then save the workbook.

STEP 4 PRINT PREVIEW AND PRINT
Before printing the worksheet, you should print preview it. Doing so helps you detect margin problems
and other issues, such as a single row or column of data flowing onto a new page. Refer to Figure 49 as
you complete Step 4.

Your name on left side

Worksheet tab name

Date code

Click to display the
worksheet in Normal view

FIGURE 48 Worksheet 
Header ➤
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a. Click the File tab, and then click Print.

The Backstage view displays print options and a preview of the worksheet.

b. Verify the Printer name displays the printer that you want to use to print your worksheet.

c. Click Print to print the worksheet, and then save the workbook.

Check your printed worksheet to make sure the data are formatted correctly. After you click
Print, the Home tab is displayed. If you decide not to print at this time, you need to click the
Home tab yourself.

Landscape orientation

Header at top of page

Click to print

Data centred between left
and right margins

1” (2.54 cm) top margin
before first row

FIGURE 49 Worksheet in Print
Preview ➤

STEP 5 ADJUST SCALING AND SET SHEET OPTIONS
You want to print a copy of the worksheet formulas to check the logic of the formulas. You need to
display the formulas, select options to print gridlines and headings, and then decrease the scaling so
that the data print on one page. Refer to Figure 50 as you complete Step 5.

Introduction to Excel360
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a. Press Ctrl+` to display cell formulas.

b. Click the Page Layout tab. Click the Print Gridlines check box, and then click the Print
Headings check box in the Sheet Options group.

Since you want to print cell formulas, it is helpful to display the gridlines and row and col-
umn headings on that printout.

c. Click the File tab, and then click Print.

The bottom of the Backstage view displays 1 of 2, indicating the worksheet no longer prints
on one page.

d. Click Next Page (the right triangle at the bottom of the Backstage view), and then click the
Page Layout tab.

e. Click Margins in the Page Setup group, and then select Narrow.

f. Select the range B4:H11, click Print Area in the Page Setup group, and then select Set Print
Area.

g. Click the Scale spin box in the Scale to Fit group on the Page Layout tab until it displays 90%.

The dotted line indicating the page break now appears on the right side of the last column,
indicating that the worksheet data will print on one page. If you want to verify that the
worksheet will print on one page, display it in print preview.

h. Print the worksheet. Save and close the e01h5markup_LastnameFirstname workbook and
submit the worksheet based on your instructor’s directions.

Check your printed worksheet to make sure the data are formatted correctly.

FIGURE 50 Worksheet in Print
Preview ➤
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CHAPTER OBJECTIVES REVIEW

1. Plan for effective workbook and worksheet design.
Planning before entering data helps ensure better worksheet
design. Planning involves stating the purpose, identifying
input values, determining outputs, and deciding what data to
add into columns and rows.

2. Explore the Excel window. Excel shares many common
elements with other Office programs, but also includes unique
elements. The Name Box identifies the location of the active
cell, indicated first by column letter and then by row number,
for example, A10. The Formula Bar displays the contents of
the current cell. Select All enables users to select all items in the
worksheet. Column and row headings identify column letters
and row numbers. Sheet tabs provide different worksheets
within the workbook. Navigation buttons enable users to navi-
gate among worksheet tabs.

3. Enter and edit cell data. You can enter text, values, dates,
and formulas in cells. Text aligns on the left cell margin, and
values and dates align on the right cell margin. Values represent
quantities that can be used in calculations. Dates may be
entered in a variety of formats. You can edit or clear the
contents of cells.

4. Use symbols and order of precedence. The basic
arithmetic symbols are +, �, *, /, and ^ in Excel. The order of
operations is the sequence in which mathematical operations
is performed: parentheses, exponents, multiplication, division,
addition, and subtraction. Formulas start with an equal sign,
should include cell references containing values, and should not
contain raw values except constants.

5. Use Auto Fill. To copy a formula down a column or across
a row, double-click or drag the fill handle. You can use Auto
Fill to copy formulas, number patterns, names of months,
weekdays, etc.

6. Display cell formulas. By default, the results of formulas
appear in cells instead of the actual formulas. You can display
formulas within the cells to help troubleshoot formulas by
pressing Ctrl+`.

7. Manage worksheets. The default worksheet tab names are
Sheet1, Sheet2, and Sheet3. You can rename the worksheet tabs
to be more meaningful, delete extra worksheets, insert new
worksheets, and apply colours to worksheet tabs. In addition,
you can move worksheets or copy worksheets.

8. Manage columns and rows. Although you should plan a
worksheet before creating it, you can insert new columns and
rows or delete columns and rows that you no longer need. You
can also increase or decrease the height or width of rows and
columns to display data better. Hiding rows and columns
protects confidential data from being displayed or printed.

9. Select, move, copy, and paste. A range may be a single cell
or a rectangular block of cells. After selecting a range, you can cut
it to move it to another range or copy it to another location in the
worksheet.You should ensure the designation range contains
enough empty cells to accommodate the data you cut or copied
to avoid overwriting existing data. The Paste Special option
enables you to specify how the data are pasted into the worksheet.

10. Apply alignment and font options. You can apply
horizontal and vertical alignment to format data in cells or use
Merge & Center to combine cells and centre titles over columns
of data. To indicate hierarchy of data or to offset a label you can
increase or decrease how much the data are indented in a cell.
Use the Wrap Text option to present text on multiple lines in
order to avoid having extra-wide columns. You can further
improve readability of worksheets by adding appropriate borders
around important ranges or applying fill colours to cells.

11. Apply number formats. The default number format is
General, which does not apply any particular format to values.
Apply appropriate formats to values to present the data with
the correct symbols and decimal alignment. For example,
Accounting is a common number format for monetary values.
Other popular number formats include Percentage and Date.
After applying a number format, you can increase or decrease
the number of decimal points displayed.

12. Select page setup options. The Page Layout tab on the
Ribbon contains options for setting margins, selecting orienta-
tion, specifying page size, selecting the print area, and applying
other settings. In addition, you can display the Page Setup dialog
box to specify these and other settings to control how data will
print. You can insert a header or footer to display documenta-
tion, such as your name, date, time, and worksheet tab name.

13. Print a worksheet. Before printing a worksheet, you should
display a preview in the Backstage view to ensure the data will
print correctly. The Backstage view helps you see if margins are
correct or if isolated rows or columns will print on separate
pages. After making appropriate adjustments, you can print the
worksheet.

After reading this chapter, you have accomplished the following objectives:

KEY TERMS

Active cell 
Auto Fill 
Border 
Cell 
Cell address 
Column width 
Fill colour 
Fill handle 
Formula 

Formula Bar 
Horizontal alignment 
Input area 
Name Box 
Nonadjacent range 
Order of precedence 
Output area 
Range 
Row height 

Sheet tab 
Spreadsheet 
Spreadsheet program 
Text 
Value 
Vertical alignment 
Workbook 
Worksheet 
Wrap text 
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MULTIPLE CHOICE

1. What is the first step in planning an effective worksheet?

(a) Enter labels, values, and formulas.

(b) State the purpose of the worksheet.

(c) Identify the input and output areas.

(d) Decide how to format the worksheet data.

2. What Excel interface item is not displayed until you start
typing or editing data in a cell?

(a) Insert Function

(b) Name Box

(c) Formula Bar

(d) Enter

3. Given the formula =B1*B2+B3/B4^2 where B1 contains 3,
B2 contains 4, B3 contains 32, and B4 contains 4, what is the
result?

(a) 14

(b) 121

(c) 76

(d) 9216

4. Why would you press Ctrl+` in Excel?

(a) To display the print options

(b) To undo a mistake you made

(c) To display cell formulas

(d) To enable the AutoComplete feature

5. Which of the following is a nonadjacent range?

(a) C15:D30

(b) L15:L65

(c) A1:Z99

(d) A1:A10, D1:D10

6. If you want to balance a title over several columns, what do
you do?

(a) Enter the data in the cell that is about midway across the
spreadsheet.

(b) Merge and centre the data over all columns.

(c) Use the Increase Indent command until the title looks
balanced.

(d) Click Center to centre the title horizontally over several
columns.

7. Which of the following characteristics is not applicable to the
Accounting Number Format?

(a) Dollar sign immediately on the left side of the value

(b) Commas to separate thousands

(c) Two decimal places

(d) Zero values displayed as hyphens

8. If you want to see a preview of how a worksheet will appear
on a hard copy, what do you do?

(a) Change the Zoom to 100%.

(b) Click the Page Layout tab, and then click the Print check
box in the Sheet Options group.

(c) Click the File tab, and then click Print.

(d) Click the Page Setup Dialog Box Launcher.

9. Assume that the data on a worksheet consume a whole
printed page and a couple of columns on a second page. You
can do all of the following except what to force the data to
print all on one page?

(a) Decrease the Scale value.

(b) Increase the left and right margins.

(c) Decrease column widths if possible.

(d) Select a smaller range as the print area.

10. What should you do if you see a column of pound signs
(###) instead of values or results of formulas?

(a) Increase the zoom percentage.

(b) Delete the column.

(c) Adjust the row height.

(d) Increase the column width.
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PRACTICE EXERCISES

After a nice summer break, you want to brush up on your math skills. Since you are learning Excel, you
decide to test your logic by creating formulas in Excel. Your first step is to plan the spreadsheet design.
After having read this chapter, you realize that you should avoid values in formulas most of the time.
Therefore, you will create an input area that contains values you will use in your formulas. To test your
knowledge of formulas, you need to create an output area that will contain a variety of formulas using
cell references from the input area. You need to include a formatted title, the date prepared, and your
name. After creating and verifying formula results, you plan to change the input values and observe
changes in the formula results. After verifying the results, you will copy the data to Sheet2, display cell
formulas, and apply page layout options. This exercise follows the same set of skills as used in Hands-
On Exercises 1, 2, 3, and 5 in the chapter. Refer to Figure 51 as you complete this exercise.

FIGURE 51 Formula 
Practice ➤

1 Mathematics Review

a. Start Excel. If Excel is already open, click the File tab, select New, and then click Create to display a
blank workbook. Save the workbook as e01p1math_LastnameFirstname.

b. Type Excel Formulas and Order of Precedence in cell A1, and then press Enter.

c. Type the labels in cells A2 through A8 as shown in Figure 51, type the current date in cell B2 in
the format shown, and then type the values shown in cells B5:B8. Column A labels will appear
cut off after you enter values in column B, and the column B values will be right-aligned at this
point.

d. Type your name in cell D2, and then type the labels in cells D4:D12 as shown in Figure 51. Column
D labels will overlap into columns E through L at this point.

e. Adjust the column widths by doing the following:
• Click in any cell in column A, and then click Format in the Cells group.
• Select Column Width, type 12.5 in the Column width box, and then click OK.
• Use the instructions in the first two bullets above to set a 35.5 width for column D.
• Use the instructions in the first two bullets above to set a 11.43 width for column B.

f. Format the title:
• Select the range A1:E1.
• Click Merge & Center in the Alignment group.
• Bold the title and apply 14 pt size.

Introduction to Excel364
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g. Apply the following font and alignment formats:
• Bold cells A4 and D4.
• Select the range B5:B8, and then click Center in the Alignment group.
• Select the range D10:D12, and then click Wrap Text in the Alignment group.

h. Enter the following formulas in column E:
• Click cell E5. Type =B5+B6 and press Enter. Excel adds the value stored in cell B5 (1) to the

value stored in cell B6 (2). The result (3) appears in cell E5, as described in cell D5. You can
check your results with the results shown in Figure 51.

• Enter appropriate formulas in cells E6:E8, pressing Enter after entering each formula.
Subtract to calculate a difference, multiply to calculate a product, and divide to calculate a
quotient.

• Type =B6^B7 in cell E9, and then press Enter. Estimate the answer: 2*2*2 = 8.
• Enter =B5+B6*B8-B7 in cell E10, and then press Enter. Estimate the answer: 2*4 = 8;

1+8 = 9; 9-3 = 6. Multiplication occurs first, followed by addition, and finally subtraction.
• Enter =(B5+B6)*(B8-B7) in cell E11, and then press Enter. Estimate the answer: 1+2 = 3;

4-3 = 1; 3*1 = 3. Notice that this formula is almost identical to the previous formula; how-
ever, the parentheses affect the order of operations. Calculations in parentheses occur before
the multiplication.

• Enter =B5*B6+B7*B8 in cell E12, and then press Enter. Estimate the answer: 1*2 = 2;
3*4 = 12; 2+12 = 14.

i. Edit a formula and the input values:
• Click cell E12, and then click in the Formula Bar to edit the formula. Add parentheses as

shown: =(B5*B6)+(B7*B8), and then click Enter to the left side of the Formula Bar. The
answer is still 14. The parentheses do not affect order of precedence since multiplication
occurred before the addition. The parentheses help improve the readability of the formula.

• Click cell B5, type 2, and then press Enter. Type 4, press Enter, type 6, press Enter, type 8,
and then press Enter.

• Double-check the results of the formulas using a calculator or your head. The new results in
cells E5:E12 should be 6, 6, 24, 3, 4096, 28, 12, and 56, respectively.

j. Double-click the Sheet1 tab, type Results, and then press Enter. Right-click the Results tab, select
Move or Copy, click (move to end) in the Before sheet section, click the Create a copy check box,
and then click OK. Double-click the Results (2) tab, type Formulas, and then press Enter. Right-
click the Sheet2 tab, and then select Delete. Delete the Sheet3 tab.

k. Make sure the Formulas worksheet tab is active, click the Page Layout tab, and then do the following:
• Click Orientation in the Page Setup group, and then select Landscape.
• Click the Print Gridlines check box, and then click the Print Headings check box in the

Sheet Options group.

l. Click the Formulas tab, and then click Show Formulas in the Formula Auditing group. Double-
click between the column A and column B headings to adjust the column A width. Double-click
between the column B and column C headings to adjust the column B width. Set 24.0 width for
column D.

m. Click the File tab, and then click Print. Verify that the worksheet will print on one page. Click the
File tab again to close the Backstage view.

n. Save and close the workbook, and submit the worksheet based on your instructor’s directions.

2 Calendar Formatting

You want to create a calendar for October. The calendar will enable you to practise alignment settings,
including centre, merge and centre, and indents. In addition, you will need to adjust column widths and
increase row height to create cells large enough to enter important information, such as birthdays, in
your calendar. You will use Auto Fill to complete the days of the week and the days within each week.
To improve the appearance of the calendar, you will add fill colours, font colours, borders, and clip art.
This exercise follows the same set of skills as used in Hands-On Exercises 1–5 in the chapter. Refer to 
Figure 52 as you complete this exercise.
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a. Click the File tab, select New, and then click Create to display a blank workbook. Save the work-
book as e01p2october_LastnameFirstname.

b. Type October in cell A1, and then click Enter on the left side of the Formula Bar.

c. Format the title:
• Select the range A1:G1, and then click Merge & Center in the Alignment group.
• Apply 48 pt size.
• Click the Fill Color arrow, and then click Orange, Accent 6 on the top row of the Theme

Colors section of the colour palette.

d. Complete the days of the week:
• Type Sunday in cell A2, and then click Enter on the left side of the Formula Bar.
• Drag the fill handle in cell A2 across the row through cell G2 to use Auto Fill to complete the

rest of the weekdays.
• Click the Fill Color arrow, and then select Orange, Accent 6, Lighter 80%. Click the Font

Color arrow, and then click Orange, Accent 6. Apply bold and 14 pt size. Click Middle Align,
and then click Center in the Alignment group.

e. Complete the days of the month:
• Type 1 in cell B3, press Tab, type 2 in cell C3, and then click Enter on the left side of the

Formula Bar.
• Select the range B3:C3. Drag the fill handle in cell C3 across the row through cell G3 to use

Auto Fill to complete the rest of the days for the first week.
• Type 7 in cell A4, press Tab, type 8 in cell B4, and then click Enter on the left side of the

Formula Bar. Use the fill handle to complete the days for the second week.
• Type 14 in cell A5, press Tab, type 15 in cell B5, and then click Enter on the left side of the

Formula Bar. Use the fill handle to complete the days for the third week.
• Use the fill handle to complete the days of the month (up to 31).

f. Format the columns and rows:
• Select columns A:G. Click Format in the Cells group, select Column Width, type 16 in the

Column width box, and then click OK.
• Select row 2. Click Format in the Cells group, select Row Height, type 54, and then click OK.
• Select rows 3:7. Set an 80 row height.
• Select the range A2:G7. Click the Borders arrow in the Font group, and then select All Borders.
• Select the range A3:G7. Click Top Align and Align Text Left in the Alignment group. Click

Increase Indent. Bold the numbers and apply 12 pt size.

FIGURE 52 October Calendar
Page ➤
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g. Insert and size images:
• Display the Clip Art task pane. Search for and insert the Halloween image in the October 31

cell. Size the image to fit within the cell.
• Search for and insert the Thanksgiving image in the October 8 cell. Size the image to fit

within the cell.

h. Double-click Sheet1, type October, and then press Enter. Right-click Sheet2, and then select
Delete. Delete Sheet3.

i. Click the Page Layout tab. Click Orientation in the Page Setup group, and then select Landscape.

j. Click the Insert tab, and then click Header & Footer in the Text group. Click in the left side of the
header, and then type your name. Click in the centre of the header, and then click Sheet Name in
the Header & Footer Elements group on the Design tab. Click in the right side of the header, and
then click File Name in the Header & Footer Elements group on the Design tab. Click in any cell in
the workbook, and then click Normal on the status bar.

k. Save and close the workbook, and submit based on your instructor’s directions.

FIGURE 53 Attendance
Report ➤

a. Open the e01p3attend workbook and save it as e01p3attend_LastnameFirstname so that you can
return to the original workbook if necessary.

b. Adjust alignments by doing the following from the Alignment group on the Home tab:
• Select the range A1:F1, and then click Merge & Center in the Alignment group to centre the

title over the data columns. Merge and centre the date in the second row over the data
columns.

• Select the range A4:F4. Click Wrap Text, and then click Center in the Alignment group to
centre and word-wrap the column headings.

c. Click cell D4. Click the Delete arrow in the Cells group, and then select Delete Sheet Columns to
delete the empty column D.

FYI

3 Elementary School Attendance

As the principal of Wellsville Elementary School, you have to prepare periodic reports about student
attendance. You decided to create a spreadsheet in Excel to store data by each grade level for a particular
day. You will complete your spreadsheet by entering formulas to calculate the percentages of students
who were present and absent each day. You also want to format the spreadsheet to present the data
effectively. This exercise follows the same set of skills as used in Hands-On Exercises 1–5 in the chapter.
Refer to Figure 53 as you complete this exercise.
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d. Move the Pre-K row above the Kindergarten row by doing the following:
• Right-click the row 5 heading, and then select Insert from the shortcut menu to insert a new

row.
• Select the range A12:E12. Cut the selected range, click cell A5, and then paste.

e. Select the range A5:E11. Click Format in the Cells group, and then select Row Height. Type 24 and
click OK to increase the row height.

f. Calculate the percentages of students who were present and absent today by doing the following:
• Click cell D5. Type =C5/B5 and press Tab to enter the formula and make cell E5 the active

cell. This formula divides the number of students present by the total number of students
in Pre-K.

• Type =(B5-C5)/B5 and click Enter on the left side of the Formula Bar to enter the formula
and keep cell E5 as the active cell. This formula must first calculate the number of students
who were absent by subtracting the number of students present from the total number of
students in Pre-K. The difference is divided by the total number of students to determine the
percentage of students absent.

• Select the range D5:E5. Click Percent Style in the Number group, and then click Increase
Decimal twice in the Number group. With both cells still selected, double-click the fill 
handle in the bottom-right corner of cell E5 to copy the formulas down the columns.

• Click the Formulas tab, and then click Show Formulas in the Formula Auditing group to
display cell formulas. Review the formulas, and then click Show Formulas to display formula
results again.

g. Press Ctrl+Home to make cell A1 the active cell. Spell-check the worksheet and make necessary
changes.

h. Click the Page Layout tab. Click Margins in the Page Setup group, select Custom Margins, click
the Horizontally check box, and then click OK.

i. Click the Insert tab. Click Header & Footer in the Text group. Click in the left side of the header,
and then type your name. Press Tab, and then click Current Date in the Header & Footer Elements
group. Press Tab, and then click File Name in the Header & Footer Elements group. Click cell A1,
and then click Normal on the status bar.

j. Save and close the workbook, and submit based on your instructor’s directions.

FYI
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MID-LEVEL EXERCISES

FIGURE 54 Beachfront Guest
House Rental Summary ➤

Your summer vacation involved travelling through several provinces to visit relatives and to view the
scenic attractions. While travelling, you kept a travel log of mileage and gasoline purchases. Now that the
vacation is over, you want to determine the fuel efficiency of your car. The partially completed worksheet
includes the beginning mileage for the vacation trips and the amount of fuel purchased.

a. Open the e01m1fuel workbook and save the workbook as e01m1fuel_LastnameFirstname so that
you can return to the original workbook if necessary.

b. Insert a new column between columns B and C, and then type Kilometres Driven as the column
heading.

c. Select the range of beginning kilometres in cells A5:A12. Copy the selected range to duplicate the
values in cells B4:B11 to ensure that the ending mileage for one trip is identical to the beginning
mileage for the next trip.

d. Create the formula to calculate the kilometres driven for the first trip. Copy the formula down the
Kilometres Driven column.

e. Create the formula to calculate the kilometres per litre for the first trip. Copy the formula down the
Kilometres Per Litre column.

f. Merge and centre the title over the data columns. Apply bold, 16 pt size, and Blue, Accent 1 font
colour.

g. Format the column headings: bold, centred, wrap text, and Blue, Accent 1, Lighter 80% fill color.

h. Apply Comma Style to the values in the Beginning and Ending columns, and then display these
values as whole numbers. Display the values in the Kilometres Per Litre column with two decimal
places.

i. Delete Sheet2 and Sheet3. Rename Sheet1 as Mileage.

j. Set these page settings: 5 cm (2") top margin, centred horizontally, 125% scaling.

k. Insert a header with your name on the left side, the sheet name code in the centre, and the file name
code on the right side.

l. Save and close the workbook, and submit based on your instructor’s directions.

1 Fuel Efficiency

2 Guest House Rental Rates

You manage a beach guest house in Muskoka, Ontario. The guest house contains three types of rental
units. You set prices based on peak and off-peak times of the year. You want to calculate the maximum
daily revenue for each rental type, assuming all units of each type are rented. In addition, you want to
calculate the discount rate for off-peak rental times. After calculating the revenue and discount rate,
you want to improve the appearance of the worksheet by applying font, alignment, and number for-
mats. Refer to Figure 54 as you complete this exercise.
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a. Open the e01m2rentals workbook and save the workbook as e01m2rentals_LastnameFirstname
so that you can return to the original workbook if necessary.

b. Create and copy the following formulas:
• Calculate the Peak Rentals Maximum Revenue based on the number of units and the rental

price per day.
• Calculate the Off-Peak Rentals Maximum Revenue based on the number of units and the

rental price per day.
• Calculate the discount rate for the Off-Peak rental price per day. For example, using the peak

and off-peak per day values, the studio apartment rents for 75% of its peak rental rate.
However, you need to calculate and display the off-peak discount rate, which is 25%.

c. Format the monetary values with Accounting Number Format. Format the discount rate in
Percent Style with one decimal place.

d. Format the headings on row 4:
• Merge and centre Peak Rentals over the two columns of peak rental data. Apply bold, Dark

Red fill color and White, Background 1 font color.
• Merge and centre Off-Peak Rentals over the three columns of off-peak rental data. Apply

bold, Blue fill color, and White, Background 1 font color.

e. Centre, bold, and wrap the headings on row 5.

f. Apply Red, Accent 2, Lighter 80% fill color to the range C5:D8. Apply Blue, Accent 1, Lighter
80% fill color to the range E5:G8.

g. Set 2.54 cm (1��) top, bottom, left, and right margins. Centre the data horizontally on the page.

h. Insert a header with your name on the left side, the sheet name code in the centre, and the file name
code on the right side.

i. Insert a new worksheet, and then name it Formulas. Copy the data from the Rental Rates work-
sheet to the Formulas worksheet. On the Formulas worksheet, select landscape orientation and the
options to print gridlines and headings. Display cell formulas and adjust column widths so that the
data will fit on one page. Insert a header with the same specifications that you did for the Rental
Rates worksheet.

j. Save and close the workbook, and submit based on your instructor’s directions.

DISCOVER

3 Real Estate Sales Report

You own a small real estate company in Ajax, Ontario. You want to analyze sales for selected properties.
Your assistant prepared a spreadsheet with some of the data from the files. You need to calculate the
number of days that the houses were on the market and their sales percentage of the list price. In one
situation, the house was involved in a bidding war between two families that really wanted the house.
Therefore, the sale price exceeded the list price.

a. Open the e01m3sales workbook and save the workbook as e01m3sales_LastnameFirstname so
that you can return to the original workbook if necessary.

b. Delete the row that has incomplete sales data. The owners took their house off the market.

c. Calculate the number of days each house was on the market. Copy the formula down that column.

d. Calculate the sale price percentage of the list price. The second house was listed for $500,250, but it
sold for only $400,125. Therefore, the sale percentage of the list price is 79.99%. Format the per-
centages with two decimal places.

e. Format prices with Accounting Number Format with zero decimal places.

f. Wrap the headings on row 4.

g. Insert a new column between the Date Sold and List Price columns. Move the Days on Market col-
umn to the new location. Then delete the empty column B.

h. Edit the list date of the 41 Chestnut Circle house to be 4/20/2012. Edit the list price of the house on
Amsterdam Drive to be $355,000.

i. Select the property rows, and then set a 20 row height. Adjust column widths as necessary.

j. Select landscape orientation, and then set the scaling to 130%. Centre the data horizontally and
vertically on the page.

k. Insert a header with your name, the current date code, and the current time code.

l. Save and close the workbook, and submit based on your instructor’s directions.
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CAPSTONE EXERCISE

You manage a publishing company that publishes and sells
books to bookstores in Guelph, Ontario. Your assistant pre-
pared a standard six-month royalty statement for one author.
You need to insert formulas, format the worksheets, and then
prepare royalty statements for other authors.

Enter Data into the Worksheet
You need to enter and format a title, enter the date indicating the end
of the statement period, and then delete a blank column.You also need
to insert a row for the standard discount rate row, a percentage that
you discount the books from the retail price to sell to the bookstores.

a. Open the e01c1royal workbook and save it as
e01c1royal_LastnameFirstname.

b. Type Royalty Statement in cell A1. Merge and centre the
title over the four data columns. Select 16 pt size, and
apply Purple font color.

c. Type 6/30/2012 in cell B3, and then left-align the date.

d. Delete the blank column between the Hardback and
Paperback columns.

e. Insert a new row between Retail Price and Price to
Bookstore. Enter Standard Discount Rate, 0.55, and 0.5.
Format the two values as Percent Style.

Calculate Values
You need to insert formulas to perform necessary calculations.

a. Enter the Percent Returned formula in the Hardback
column. The percent returned indicates the percentage
of books sold but returned to the publisher.

b. Enter the Price to Bookstore formula. This is the price at
which you sell the books to the bookstore and is based on
the retail price and the standard discount. For example, if
a book has a $10 retail price and a 55% discount, you sell
the book for $4.50.

c. Enter the Net Retail Sales formula. The net retail sales is
the revenue from the net units sold at the retail price. Gross
units sold minus the returned units equals net units sold.

d. Enter the Royalty to Author formula. Royalties are based
on net retail sales and the applicable royalty rate.

e. Enter the Royalty per Book formula. This amount is the
author’s earnings on every book sold but not returned.

f. Copy the formulas to the Paperback column.

Format the Values
You are ready to format the values to improve the readability.

a. Apply Comma Style with zero decimal places to the
quantities in the Units Sold section.

b. Apply Percent Style with one decimal place to the Units
Sold values, Percent Style with zero decimal places to the
Pricing values, and Percent Style with two decimal places
to the Royalty Information values.

c. Apply Accounting Number Format to all monetary values.

Format the Worksheet
You want to improve the appearance of the rest of the worksheet.

a. Select the Hardback and Paperback labels. Apply bold,
right-alignment, and Purple font color.

b. Select the Units Sold section heading. Apply bold and
Purple, Accent 4, Lighter 40% fill color.

c. Use Format Painter to apply the formats from the Units
Sold label to the Pricing and Royalty Information labels.

d. Select the individual labels within each section (e.g., Gross
Units Sold) and indent the labels twice. Widen column A
as needed.

e. Select the range A7:C10 (the Units Sold section), and then
apply the Outside Borders border style. Apply the same
border style to the Pricing and Royalty Information sections.

Manage the Workbook
You want to duplicate the royalty statement worksheet to use as a
model to prepare a royalty statement for another author. You will
apply page setup options and insert a header on both worksheets.

a. Insert a new worksheet on the right side of the Jacobs
worksheet. Rename the worksheet as Lopez.

b. Change the Jacobs sheet tab to Red. Change the Lopez
sheet tab to Dark Blue.

c. Copy Jacobs’ data to the Lopez worksheet.

d. Make these changes on the Lopez worksheet: Lopez
(author), 5000 (hardback gross units), 15000 (paperback
gross units), 400 (hardback returns), 175 (paperback
returns), 19.95 (hardback retail price), and 7.95 (paper-
back retail price).

e. Click the Jacobs sheet tab, and then press and hold down
Ctrl as you click the Lopez sheet tab to select both work-
sheets. Select the margin setting to centre the data hori-
zontally on the page. Insert a header with your name on
the left side, the sheet name code in the centre, and the
file name code on the right side.

f. Change back to Normal view. Right-click the Jacobs
sheet name, and then select Ungroup Sheets.

Display Formulas and Print the Workbook
You want to print the formatted Jacobs worksheet to display the cal-
culated results. To provide evidence of the formulas, you want to
display and print cell formulas in the Lopez worksheet.

a. Display the cell formulas for the Lopez worksheet.

b. Select options to print the gridlines and headings.

c. Adjust the column widths so that the formula printout
will print on one page.

d. Submit either a hard copy of both worksheets or an
electronic copy of the workbook to your professor as
instructed. Close the workbook.
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You are a server at a restaurant in Ottawa. When you get tips, you calculate the percentage of the subtotal to
determine your performance based on the tip. You must tip the bartender 15% of the drink amount and the
server assistant 12% of your total tip amount. You started to design a spreadsheet to enter data for one shift.
Open e01b1tips and save it as e01b1tips_LastnameFirstname. Now you need to insert columns for the bar-
tender and assistant tip rates, perform calculations, and format the data. After entering the formulas, use
Auto Fill to copy the formulas down the respective columns. Include a notes section that explains the tipping
rates for the bartender and server assistant. Decide where to place this information. Add and format a
descriptive title, date, and time of shift. To format the data, apply concepts learned in the chapter: font, bor-
ders, fill colour, alignment, wrap text, and number formats. Select appropriate options on the Page Layout
tab. Copy the data to Sheet2, display cell formulas, print gridlines, print headings, set the print area to the
column headings and data, and adjust the column widths. Include a footer with appropriate data for the two
worksheets. Manage the workbook by deleting extra worksheets, renaming the two worksheets that contain
data, and adding worksheet tab colours to both sheets. Save and close the workbook, and submit based on
your instructor’s directions.

Server’s Tip
Distribution

GENERAL CASE

You recently found out the personal-use Costco TrueEarnings® American Express credit card earns annual
rebates on all purchases, whether at Costco or other places. You want to see how much rebate you would
have received had you used this credit card for purchases in the past year. Use the Internet to research the
percentage rebates for different categories. Plan the design of the spreadsheet. Enter the categories, rebate
percentages, amount of money you spent in each category, and a formula to calculate the amount of rebate.
Use the Excel Help feature to learn how to add several cells using a function instead of adding cells individ-
ually and how to apply a Double Accounting underline. Then insert the appropriate function to total your
categorical purchases and rebate amounts. Apply appropriate formatting and page setup options as dis-
cussed in this chapter for readability. Underline the last monetary values for the last data row, and apply the
Double Accounting underline style to the totals. Insert a header with imperative documentation. Save the
workbook as e01b2rebate_LastnameFirstname. Save and close the workbook, and submit based on your
instructor’s directions.

Credit Card Rebate

RESEARCH CASE

One of your friends is starting a home construction business. Your friend developed an Excel workbook to
prepare a cost estimate for a potential client. However, the workbook contains several errors. You offer to
review the workbook, identify the errors, and correct them. Open e01b3house and save it as
e01b3house_LastnameFirstname. Research how to insert comments in cells. As you identify the errors,
insert comments in the respective cells to explain the errors. Correct the errors. Insert your name on the left
side of the header. The other header and page setup options are already set. Save and close the workbook,
and submit based on your instructor’s directions.

Housing
Estimates

DISASTER
RECOVERY

Introduction to Excel372

M01_GRAU8592_02_SE_C01EC.qxd  1/10/11  11:50 AM  Page 372



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /SyntheticBoldness 1.00
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /FRA <>
    /ENU (Use these settings to create PDF documents with higher image resolution for improved printing quality. The PDF documents can be opened with Acrobat and Reader 5.0 and later.)
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308000200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e30593002537052376642306e753b8cea3092670059279650306b4fdd306430533068304c3067304d307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
  >>
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


